Author Topic: VERSION: 2016.11.2.2261  (Read 71498 times)

0 Members and 1 Guest are viewing this topic.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 45284
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: NEW VERSION: 2016.11.2.2261
« Reply #120 on: April 15, 2016, 11:47:35 PM »
I suggest that you start your own topic and explain your problem.
It will probably be better for you and those that help in the Russian section of the forum:
https://forum.avast.com/index.php?board=28.0

Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline qwermikle

  • Newbie
  • *
  • Posts: 19
Re: NEW VERSION: 2016.11.2.2261
« Reply #121 on: April 15, 2016, 11:48:24 PM »
I suggest that you start your own topic and explain your problem.
It will probably be better for you and those that help in the Russian section of the forum:
https://forum.avast.com/index.php?board=28.0

ок

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9364
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: NEW VERSION: 2016.11.2.2261
« Reply #122 on: April 16, 2016, 08:59:18 AM »
To me it seems avast! team has to scrap entire current thing and start from scratch. This thing is way too broken and problematic on so many ends they don't even know how to fix it properly. Just scrap it and start from clean. Every program AV that did this so far showed great results. It seems avast! needs the same.
Visit my webpage Angry Sheep Blog

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 45284
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: NEW VERSION: 2016.11.2.2261
« Reply #123 on: April 16, 2016, 01:15:54 PM »
I have 2 laptops one cant seem to reach the server to get to my Avast account

The other computer, 64 bit Dell has no problems ???
Refresh didn't help. Reboot didn't help ???
A Repair seems to have taken care of the problem.
« Last Edit: April 16, 2016, 01:34:02 PM by bob3160 »
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Staticguy

  • Super Poster
  • ***
  • Posts: 1439
Re: NEW VERSION: 2016.11.2.2261
« Reply #124 on: April 16, 2016, 04:33:47 PM »
I have 2 laptops one cant seem to reach the server to get to my Avast account

The other computer, 64 bit Dell has no problems ???
Refresh didn't help. Reboot didn't help ???
A Repair seems to have taken care of the problem.

I had that problem as well. First thought, it might the avast server having the issue(s). I tried couple of times at different times, same result. Repair did the fix.
DELL Inspiron 15" 7000 Gaming, Windows 10 Home 2004 (OS Build 19041.388), Trend Micro Internet Security 2020 (16.0.1391), Avast SecureLine VPN (5.6.4982), Windows Firewall, Unchecky 1.2

Offline SimmonsTheMad33

  • Jr. Member
  • **
  • Posts: 32
Re: NEW VERSION: 2016.11.2.2261
« Reply #125 on: April 18, 2016, 07:06:27 AM »
Startup seems a bit faster, about 2-3 Seconds shaved off the boot after POST. Quite a bit when you consider my PC boots in about 12 seconds. Other than that, no problems.
« Last Edit: April 18, 2016, 07:09:03 AM by SimmonsTheMad33 »
Motherboard- Asus Z390 Maximus XI Hero / CPU- 8700K / RAM- 32GB DDR4 2666 / GPU- GTX 1070 FE / NVME- Corsair MP510 240GB / Windows 10 64 Home

Offline GaryLov

  • Newbie
  • *
  • Posts: 3
Re: NEW VERSION: 2016.11.2.2261
« Reply #126 on: April 18, 2016, 05:32:30 PM »
I updated two Windows 10 machines today to 2261 (one 32-bit and one 64-bit).  On both machines, the IE browser extension was unregistered after the update.  The file aswWebRepIE.dll still exists, but the corresponding registry entries are no longer present.  Is this a bug or a deliberate decision by Avast to remove this feature.  If so, why?

Thanks

Gary

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84921
  • No support PMs thanks
Re: NEW VERSION: 2016.11.2.2261
« Reply #127 on: April 18, 2016, 05:46:18 PM »
I updated two Windows 10 machines today to 2261 (one 32-bit and one 64-bit).  On both machines, the IE browser extension was unregistered after the update.  The file aswWebRepIE.dll still exists, but the corresponding registry entries are no longer present.  Is this a bug or a deliberate decision by Avast to remove this feature.  If so, why?

Thanks

Gary

Firstly, I don't use windows 10. But I found out something in the forums today relating to the AOS add-on/extension with windows 10. IE will only allow it if it gets it from the App Store, that is why it isn't being installed.

See https://forum.avast.com/index.php?topic=185597.0.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 45284
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: NEW VERSION: 2016.11.2.2261
« Reply #128 on: April 18, 2016, 05:53:06 PM »
The latest version of IE only allow add-ons through the Windows Store.
That will also hold true for extension added to Microsoft Edge.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline GaryLov

  • Newbie
  • *
  • Posts: 3
Re: NEW VERSION: 2016.11.2.2261
« Reply #129 on: April 18, 2016, 05:58:18 PM »
Well, it was working just fine with IE this morning with the previous production build of Avast - so I find that hard to believe.

I understand Edge may be a different matter, but I'll worry about that if/when Microsoft finish it!

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 45284
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: NEW VERSION: 2016.11.2.2261
« Reply #130 on: April 18, 2016, 06:02:07 PM »
I've reported this to Avast. Let's see if they have something to add.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline GaryL

  • Newbie
  • *
  • Posts: 9
Re: NEW VERSION: 2016.11.2.2261
« Reply #131 on: April 19, 2016, 07:17:11 PM »
I can now see from the update log that build 11.1.2253 logged registration of the IE add-on by calling regsvr32.exe to register these 32-bit dlls (and where appropriate, the 64-bit equivalents):
  • AswWebRepIE.dll
  • AswWrcIEBroker32.dll
The log for 11.2.2261 shows the same calls to regsvr32.exe, but adds the /U switch, ie de-registers the dlls.

I have now got the add-in back and working using the following simple scripts:

REM Use this script on 64-bit Windows
c:\windows\syswow64\RegSvr32.exe  "C:\Program Files\AVAST Software\Avast\aswWebRepIE.dll"
c:\windows\syswow64\RegSvr32.exe  "C:\Program Files\AVAST Software\Avast\aswWrcIEBroker32.dll"
RegSvr32.exe  "C:\Program Files\AVAST Software\Avast\aswWebRepIE64.dll"
RegSvr32.exe  "C:\Program Files\AVAST Software\Avast\aswWrcIEBroker64.dll"

REM Use this script on 32-bit Windows
RegSvr32.exe  "C:\Program Files\AVAST Software\Avast\aswWebRepIE.dll"
RegSvr32.exe  "C:\Program Files\AVAST Software\Avast\aswWrcIEBroker32.dll"


Gary

Offline dram2013

  • Newbie
  • *
  • Posts: 1
Re: NEW VERSION: 2016.11.2.2261
« Reply #132 on: April 19, 2016, 10:47:38 PM »
Since (auto)updating, I'm no longer able to create a rescue disk (USB)  :(
"Failed to create the rescue disk"
This happens if I try to overwrite the rescue usb created with previous version, or a new blank usb - both are Kingston DataTraveller 8GB.
Previous version (not updated) on other computer will still create rescue disk to both these usb, so confident that this is an Avast! problem, not usb problem.
Any suggestions?
Thanks

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 45284
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: NEW VERSION: 2016.11.2.2261
« Reply #133 on: April 19, 2016, 11:20:52 PM »
Since (auto)updating, I'm no longer able to create a rescue disk (USB)  :(
"Failed to create the rescue disk"
This happens if I try to overwrite the rescue usb created with previous version, or a new blank usb - both are Kingston DataTraveller 8GB.
Previous version (not updated) on other computer will still create rescue disk to both these usb, so confident that this is an Avast! problem, not usb problem.
Any suggestions?
Thanks
It's a known problem and has already been reported to Avast.
Hopefully it will be fixed by the next update.  :(
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline lukas.hasik

  • Avast team
  • Advanced Poster
  • *
  • Posts: 905
  • Product manager of Mac AV and Cleanup
Re: NEW VERSION: 2016.11.2.2261
« Reply #134 on: April 19, 2016, 11:52:04 PM »
Since (auto)updating, I'm no longer able to create a rescue disk (USB)  :(
"Failed to create the rescue disk"
This happens if I try to overwrite the rescue usb created with previous version, or a new blank usb - both are Kingston DataTraveller 8GB.
Previous version (not updated) on other computer will still create rescue disk to both these usb, so confident that this is an Avast! problem, not usb problem.
Any suggestions?
Thanks
No suggestions yet. Would you mind to provide more details - ideally submit support package (https://www.avast.com/en-us/faq.php?article=AVKB33#artTitle) and let us know the package ID. Or at least OS version would help...

Anyway, this workaround might help - turn off the Self defense.
Quality is also a feature.