Author Topic: Version 2016.11.2.2260 and KERNEL_SECURITY_CHECK_FAILURE  (Read 9486 times)

0 Members and 1 Guest are viewing this topic.

Offline Spec8472

  • Avast team
  • Sr. Member
  • *
  • Posts: 298
Re: Version 2016.11.2.2260 and KERNEL_SECURITY_CHECK_FAILURE
« Reply #15 on: April 12, 2016, 11:13:22 AM »
The micro update is released now

REDACTED

  • Guest
Re: Version 2016.11.2.2260 and KERNEL_SECURITY_CHECK_FAILURE
« Reply #16 on: April 12, 2016, 04:30:29 PM »
Thanks

will download when I get home tonight.

worf105

REDACTED

  • Guest
Re: Version 2016.11.2.2260 and KERNEL_SECURITY_CHECK_FAILURE
« Reply #17 on: April 12, 2016, 08:54:27 PM »
Nope still not working.   After update and clean removal and re install I still get the BSOD with the same error massage.

Again removed AiS and using Malwarebyts and Windows Defender.

Wasting my subscription now..... lol

Any advice would be helpful.

worf105

Offline Avast-TS

  • Avast team
  • Jr. Member
  • *
  • Posts: 22
Re: Version 2016.11.2.2260 and KERNEL_SECURITY_CHECK_FAILURE
« Reply #18 on: April 12, 2016, 10:33:17 PM »
You are right, the micro update is not delivered, there seems to be  issue with our servers. I will notify you once the problem is gone.

Offline Jacques65

  • Newbie
  • *
  • Posts: 3
Re: Version 2016.11.2.2260 and KERNEL_SECURITY_CHECK_FAILURE
« Reply #19 on: April 13, 2016, 08:41:33 AM »
Same problem with Avast Premier
Had to uninstall Avast for PC to work
Can someone please give me a link to the old version
Running Windows 10 64BIT

Offline Spec8472

  • Avast team
  • Sr. Member
  • *
  • Posts: 298
Re: Version 2016.11.2.2260 and KERNEL_SECURITY_CHECK_FAILURE
« Reply #20 on: April 13, 2016, 09:44:29 AM »
The micro update server is fixed now, please note that micro updates are delivered only once per 12 hours, but you can force delivery using
schtasks /run /tn "avast! Emergency Update" command

REDACTED

  • Guest
Re: Version 2016.11.2.2260 and KERNEL_SECURITY_CHECK_FAILURE
« Reply #21 on: April 13, 2016, 12:42:26 PM »
OK have now downloaded the latest version from this forum and installed.  Run the command to force the update and now to reboot and see.

Reboot..............................

............................... looking good so far.

Well done Avast, all working now.

worf105
« Last Edit: April 13, 2016, 01:25:09 PM by worf105 »