Author Topic: Enterprise Console duplicates computer entries when machine is renamed.  (Read 2966 times)

0 Members and 1 Guest are viewing this topic.

Offline Robert562

  • Newbie
  • *
  • Posts: 1
We are a very large school district (~20,000 computers) in the process of demoing Avast Enterprise. With so many endpoints we cannot use the "Cloud" version due to bandwidth reasons, so we have elected to setup an EAS server and separate SQL server. The install went very well and everything is up and running, however we are having a difficult time determining why computers are being duplicated in the Enterprise Console when they are renamed or the domain/workgroup is changed. We installed Avast on our image, disabled the self-defense module, and ran aswImgPr.exe prior to running sysprep, however on the database side all machines look like they are still using the same InstallGUID (Engine table)(I don't know if this is related).

Only two computers but 5 entries:


What is Avast's process of determining how a computer is unique? Why does it add additional computers to the console when we rename, change domains?

« Last Edit: April 12, 2016, 05:35:59 PM by Robert562 »

Offline Jeff.S

  • Moderator
  • Jr. Member
  • *
  • Posts: 82
Hi Robert,

I replied to the ticket we have open for you. We need a little more info how exactly you are deploying the devices. I understand that you are imaging the devices, but at what point are you renaming the device? Have you already let it connect to the console prior to changing the name? If so, change the domain/name before letting it connect if possible. Once the console sees the device connect, it knows the name of that device, once it's changed and has been connected, the console just assumes a new device has connected.

We can go into more detail on the ticket, let me know if you didn't get my response.

Thanks!

Jeff