Author Topic: Secureline not connecting.  (Read 7723 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Secureline not connecting.
« on: April 10, 2016, 06:59:28 AM »
Ever since I renewed my VPN license with Avast! it's utterly stopped working. I've made no changes to any internet related settings. Also, I've been a PC servicer for nearly 20 years so I know a thing or to about the intricacies of all things interweb. Anyway, can anyone give mr any pointers? Cheers, Skjalg.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31197
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Secureline not connecting.
« Reply #1 on: April 10, 2016, 11:09:08 AM »
Tried all servers ?

REDACTED

  • Guest
Re: Secureline not connecting.
« Reply #2 on: May 16, 2016, 07:20:39 PM »
I have had a ticket open with Avast for a couple of days or a week or so, seem to have fixed the issue.

My problem was renewed avast internet security and my secureline license at the same time, however for some odd reason secureline when i connected it to whichever server it would disconnect my internet or just give me epic DNS issues, until i turned it off then i had no internet problems.

It seems I'm not alone when reading this forum, so figure I'll post the link that helped me out.

https://www.avast.com/faq.php?article=AVKB94

Just follow this through, if there aren't additional files to delete don't worry just continue on.

Its amusing as I licensed with F-secure as a backup whilst sorting this all out, and have Tor as a last resort, but thankfully Avast gave me that link... dunno why I didnt think to boot into safemode to wipe it... but hey...