Author Topic: Windows Media Player 12 lags alot after 11.2.2261 update for Avast! Free  (Read 2649 times)

0 Members and 1 Guest are viewing this topic.

alexgr313@gmail.com

  • Guest
Hello avast! forum!
Yesterday I updated my Avast! Free antivirus to 11.2.2261 which, according to the Antivirus itself, is the latest version currently available.
After I updated, however, I noticed a few programs were running a little slower, and the one that was running the slowest was Windows Media Player 12. The program's UI was barely usable and was really sluggish. I uninstalled Avast and everything went back to normal, which means I'm currently forced to run without an antivirus. I reinstalled the antivirus twice with no success. Same issue.
Is there any way to fix this issue or should I be waiting for a newer version? I'm a little confused.
Any kind of help is very much appreciated.
My PC is a Toshiba laptop running Windows 10 Home 64bit with every update installed and the graphics drivers updated to the latest versions.
« Last Edit: April 21, 2016, 02:23:58 PM by alexgr313 »

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31222
  • Watching (over?) you
    • Malware removal, Biljart and other things.
It is hard, if not impossible, to troubleshoot if you don't have avast installed.

alexgr313@gmail.com

  • Guest
Just reinstalled it, same issue.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31222
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Disable the shields one at a time to see if it is one of them that is causing the problem.

alexgr313@gmail.com

  • Guest
Disabled the File Shield, Email Shield and Web Shield one by one then alltogether, still the same issue. I also disabled the Home Network Shield (apologies if names differ slightly, I'm using avast! with Greek as its language), still the same issue. I'd like to thank you for helping me out with this, I really appreciate it.
« Last Edit: April 21, 2016, 02:42:47 PM by alexgr313 »

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37182
Support: Submitting a support file using the Avast Support Tool
https://www.avast.com/faq.php?article=AVKB33#artTitle



alexgr313@gmail.com

  • Guest
Thank you, I'm going to try that.

alexgr313@gmail.com

  • Guest
I'm sorry for bumping this. I sent a support ticket on the Avast Support Team. Do you guys think I can do anything else, in hopes to fix the issue?
Big thanks for helping me out!

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 47034
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Reported to Avast let's see if that gets any results. :)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast One 21.11, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bi

alexgr313@gmail.com

  • Guest
Thank you!