Author Topic: SOLVED-no icon animation when scanning also 2016.11.2.2262  (Read 21951 times)

0 Members and 1 Guest are viewing this topic.

rush_@walla.com

  • Guest
Re: no icon animation when scanning
« Reply #30 on: April 24, 2016, 09:16:41 AM »
thanks Asyn
i'll wait for his answer...
i'd like to know what is wrong in my logs, and what his suggested fix will do ....

p.s- when should i expect avast team reply to my ticket and the reporting tool results?
« Last Edit: April 24, 2016, 09:29:51 AM by rush_ »

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40610
  • Dragons by Sasha
    • Malware fixes
Re: no icon animation when scanning
« Reply #31 on: April 24, 2016, 11:00:53 AM »
I am resetting various registry keys to default that your previous AV failed to do ..  Webroot I believe

rush_@walla.com

  • Guest
Re: no icon animation when scanning
« Reply #32 on: April 24, 2016, 02:52:10 PM »
thanks essexboy,
i ran webroot removal tool -no traces were found.
Quote
Close all open programs and internet browsers
-should i close avast as well while running FRST and  AdwCleaner.exe?
i attached  AdwCleaner scan log -i did not clean nothing yet...
i can see it contain info about Headlight lightning download program and Hola plugin as well-i dont want to delete/loosing them.
to tell you the true i don't like messing with registry stuff, even though i see that you made a restore point entry.
do you think it'll solve my animating icon issue? 
 

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40610
  • Dragons by Sasha
    • Malware fixes
Re: no icon animation when scanning
« Reply #33 on: April 24, 2016, 03:16:56 PM »
No need to close Avast

http://adios-hola.org/

rush_@walla.com

  • Guest
Re: no icon animation when scanning
« Reply #34 on: April 24, 2016, 06:26:16 PM »
Tried your advice did not help same as before  :(
no icon animation on scan , only while browsing the web .....
attached logs as well (there was no AdwCleaner[S0].txt)
i ran again the avast tool - still gut the same result as i posted before....
what next???


Offline -midnight

  • Massive Poster
  • ****
  • Posts: 2416
Re: no icon animation when scanning
« Reply #35 on: April 24, 2016, 06:39:23 PM »
Works for me on windows 10.

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40610
  • Dragons by Sasha
    • Malware fixes
Re: no icon animation when scanning
« Reply #36 on: April 24, 2016, 06:50:37 PM »
What does Avast say about the compatibility check if you press learn more ?

rush_@walla.com

  • Guest
Re: no icon animation when scanning
« Reply #37 on: April 24, 2016, 07:03:19 PM »
it links here
https://www.avast.com/en-us/faq.php?article=AVKB11

what  bout the fix logs i sent?

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40610
  • Dragons by Sasha
    • Malware fixes
Re: no icon animation when scanning
« Reply #38 on: April 24, 2016, 08:15:23 PM »
I can see no indication of another AV now.. 

Download Avast Uninstall Utility to your Desktop.
Download the correct version of Avast 
Avast Free
Avast Pro
Avast Internet Security
Avast Premier
Disconnect from the net
Uninstall Avast via control panel

  • Run the uninstall tool and accept the reboot to safe mode
  • Once complete reboot your system
  • Reinstall Avast
----------

rush_@walla.com

  • Guest
Re: no icon animation when scanning
« Reply #39 on: April 24, 2016, 08:37:20 PM »
no good  :-[ :-[
i followed your steps same order as you wrote (downloaded free edition )
still the same results -no icon animation on any form of scan , only while browsing the web ...
i ran avast support tool -got the same fault compatibility issue as before.....
(i tested avast it functions/works fine also in eicar tests )
any other idea?

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40610
  • Dragons by Sasha
    • Malware fixes
Re: no icon animation when scanning
« Reply #40 on: April 24, 2016, 09:21:57 PM »
When you scan do the file names change as it is scanning ?

OK I am now running a quick scan and my icon does not rotate however, files are being scanned

rush_@walla.com

  • Guest
Re: no icon animation when scanning
« Reply #41 on: April 24, 2016, 09:30:39 PM »
no, there is no file name change.....

Quote
running a quick scan and my icon does not rotate however, files are being scanned
same as my issue -but on all types of scans also from explorer context menu (right click)



Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40610
  • Dragons by Sasha
    • Malware fixes
Re: no icon animation when scanning
« Reply #42 on: April 24, 2016, 10:02:41 PM »
Could you run a fresh FRST scan please and I will look for further Av files

Offline Coolmario88

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1554
  • Bronies make the web go round
Re: no icon animation when scanning
« Reply #43 on: April 24, 2016, 10:03:39 PM »
no, there is no file name change.....

Quote
running a quick scan and my icon does not rotate however, files are being scanned
same as my issue -but on all types of scans also from explorer context menu (right click)
It seemed to be animated to me before they released the updated version.
OS: Windows 10 64-bit
Webbrowser: Mozilla Firefox

rush_@walla.com

  • Guest
Re: no icon animation when scanning
« Reply #44 on: April 24, 2016, 10:24:25 PM »
here are the logs
- noticed this line in Addition.txt
AV: Microsoft Security Essentials (Disabled - Out of date) {EDB4FA23-53B8-4AFA-8C5D-99752CCA7095} but it was in the previous log yesterday as well.
Anyway i did not find EDB4FA23-53B8-4AFA-8C5D-99752CCA7095 in the registry.
-during FRST scan (my browser was off ), there was icon animation BUT it stops when FRST was scanning internet explorer, then the icon animated again while continue to scan other files....
« Last Edit: April 24, 2016, 10:29:42 PM by rush_ »