Author Topic: Can't display Avast Webforum page under IE 11 and Windows 10  (Read 3920 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Can't display Avast Webforum page under IE 11 and Windows 10
« on: April 28, 2016, 05:31:29 PM »
I am having problems displaying this page (https://avast.forum.com/index.php ...) in my computer running Internet Explorer 11 and Windows 10 (no problems, however, displaying page with Chrome nor with IE 11 and Windows 8.1 before I upgraded to Windows 10). I get a message saying that there is a problem with the security certificate (exact message is below). I have done the following: (1) pasted the website address into Trusted Site under Tools in IE 11, (2) ensured that my computer's date and time are correct, and (3) added www before forum.avast.com as suggested by IE 11 error message. None of those helped. Thus I suspect there may be a real issue with the security certificate specifically on Avast's forum page as I am able to open the general https://www.avast.com/en-ca/index page without any problems. Anyone else with this strange problem?

Here is the exact message from IE 11 (note that it did not even give me the option to proceed to website, not recommended, as usually occurs under Win 7, for example, but only the option to close the page):


There is a problem with this website’s security certificate.
 


The security certificate presented by this website is not secure.

Security certificate problems may indicate an attempt to fool you or intercept any data you send to the server. 
   
We recommend that you close this webpage and do not continue to this website. 

   
Recommended iconClick here to close this webpage.
 
   
Not recommended icon (Note: I do not see this line at all so am not sure why it appeared here when i copied the message)
 
   

More information  More information 



•If you arrived at this page by clicking a link, check the website address in the address bar to be sure that it is the address you were expecting.
•When going to a website with an address such as https://example.com, try adding the 'www' to the address, https://www.example.com.


For more information, see "Certificate Errors" in Internet Explorer Help.
 

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40589
  • Dragons by Sasha
    • Malware fixes
Re: Can't display Avast Webforum page under IE 11 and Windows 10
« Reply #1 on: April 28, 2016, 05:47:05 PM »
I have experienced the same with windows 10...  The only way around it is to disable https scan 

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Can't display Avast Webforum page under IE 11 and Windows 10
« Reply #2 on: April 28, 2016, 06:45:18 PM »
According to avast the problem is fixed in the latest version.
https://forum.avast.com/index.php?topic=185658.msg1309747#msg1309747
« Last Edit: April 28, 2016, 06:48:37 PM by Eddy »

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40589
  • Dragons by Sasha
    • Malware fixes
Re: Can't display Avast Webforum page under IE 11 and Windows 10
« Reply #3 on: April 28, 2016, 07:34:33 PM »
I can confirm that Eddy, just never got round to trying it :)

Offline midnight

  • Massive Poster
  • ****
  • Posts: 2479
Re: Can't display Avast Webforum page under IE 11 and Windows 10
« Reply #4 on: April 28, 2016, 07:56:54 PM »
I have no problem with display Avast Webforum page using windows 10.
.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89438
  • No support PMs thanks
Re: Can't display Avast Webforum page under IE 11 and Windows 10
« Reply #5 on: April 28, 2016, 08:41:25 PM »
I have no problem with display Avast Webforum page using windows 10.

But have you got https scanning enabled in avast, as that has an impact, if disabled then others state they can connect.

Also having the latest avast version 11.2.2262 appears to resolve the problem.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline midnight

  • Massive Poster
  • ****
  • Posts: 2479
Re: Can't display Avast Webforum page under IE 11 and Windows 10
« Reply #6 on: April 28, 2016, 08:52:24 PM »
Yes, I have it enabled.
.

REDACTED

  • Guest
Re: Can't display Avast Webforum page under IE 11 and Windows 10
« Reply #7 on: April 28, 2016, 09:38:18 PM »
Thanks to all who responded, especially Eddy, Essexboy and DavidR. I am running Avast 2261 with IE 11 and Windows 10. The issue seems to afftect only certain https websites, however, I can still open these affected ones with Chrome without any problem on the same computer (strange). I have tried putting the affected URLs into the Exclusions list of Avast (Settings, Webshielld, etc.) as per: http://smallbusiness.chron.com/stop-avast-blocking-websites-54917.html. Doesn't work (note: also tried putting affected URLs into Trusted site in IE 11 simultaneously with exclusion in Avast).

I have not yet tried disabling https scanning entirely by unchecking https scanning as: (1) it does not seem to be a problem for many other https websites, and (2) one of my important https website which I use frequently is behaving erratically ... it is opening again but it had failed to open (with same security cert. message) after I had played around with putting the URLs into the exclusion list. Thus I am paranoid about unchecking and rechecking https scanning in case it affects some of my other important https websites which are currently opening in IE 11. :)

I note that DavidR posted that issue is resolved in Avast ver. 2262. Perhaps I will used Chrome for the afftected sites until I update to 2262. Or I give in and uncheck https scanning and accept the lowered security. :(

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48700
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Can't display Avast Webforum page under IE 11 and Windows 10
« Reply #8 on: April 28, 2016, 10:42:52 PM »
Thanks to all who responded, especially Eddy, Essexboy and DavidR. I am running Avast 2261 with IE 11 and Windows 10. The issue seems to afftect only certain https websites, however, I can still open these affected ones with Chrome without any problem on the same computer (strange). I have tried putting the affected URLs into the Exclusions list of Avast (Settings, Webshielld, etc.) as per: http://smallbusiness.chron.com/stop-avast-blocking-websites-54917.html. Doesn't work (note: also tried putting affected URLs into Trusted site in IE 11 simultaneously with exclusion in Avast).

I have not yet tried disabling https scanning entirely by unchecking https scanning as: (1) it does not seem to be a problem for many other https websites, and (2) one of my important https website which I use frequently is behaving erratically ... it is opening again but it had failed to open (with same security cert. message) after I had played around with putting the URLs into the exclusion list. Thus I am paranoid about unchecking and rechecking https scanning in case it affects some of my other important https websites which are currently opening in IE 11. :)

I note that DavidR posted that issue is resolved in Avast ver. 2262. Perhaps I will used Chrome for the afftected sites until I update to 2262. Or I give in and uncheck https scanning and accept the lowered security. :(
It's much easier to simply update. :)
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet