Author Topic: XP Home Security Center not recognizing Avast  (Read 13229 times)

0 Members and 1 Guest are viewing this topic.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: XP Home Security Center not recognizing Avast
« Reply #15 on: January 14, 2006, 04:09:39 AM »
Boys, did you try disabling the Security Center Service (stopping it) and then enabling it again (or booting).
(Let the Service to Automatic start).
Maybe something is in the 'memory' of WSC that should be restarted...
Sorry for the old suggestion, stop and start, boot... sometimes works  ;D
The best things in life are free.

Offline Spock

  • Jr. Member
  • **
  • Posts: 37
  • Avast is the best!
    • to boldly go where no man has gone before.
Re: XP Home Security Center not recognizing Avast
« Reply #16 on: January 14, 2006, 10:24:46 AM »
Boys, did you try disabling the Security Center Service (stopping it) and then enabling it again (or booting).
(Let the Service to Automatic start).
Maybe something is in the 'memory' of WSC that should be restarted...
Sorry for the old suggestion, stop and start, boot... sometimes works  ;D

Thank you, that realy works for me.  :D  :D

Offline Pampas

  • Newbie
  • *
  • Posts: 5
Re: XP Home Security Center not recognizing Avast
« Reply #17 on: January 15, 2006, 11:36:55 AM »
I've tried everything and nothing seems to fix my problem.  :-[
The message I've got is something like this: (in french)

"avast! antivirus 4.6.744[VPS 0603-0] notifies that it is problably out of date"

but avast is working perfectly!

So any suggestions will be welcome.

Thanks a lot!


Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: XP Home Security Center not recognizing Avast
« Reply #18 on: January 15, 2006, 01:13:06 PM »
I've tried everything and nothing seems to fix my problem.  :-[
This seems a problem with the date and time of the system, but you're saying that you've done everything, so I don't know  ::) ???
Any other antivirus in your system?
Answers for XP Security Center not detecting anti-virus program could be found here: http://support.microsoft.com/kb/883792 (the link was kindly found by David...).
The best things in life are free.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84772
  • No support PMs thanks
Re: XP Home Security Center not recognizing Avast
« Reply #19 on: January 15, 2006, 03:47:13 PM »
I've tried everything and nothing seems to fix my problem.
Can you clarify the everything that you have tried?
Then perhaps we may see if there is something that you haven't tried.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.2.2455 (build 21.2.6096.648) UI 1.0.608/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline YLAP

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2119
Re: XP Home Security Center not recognizing Avast
« Reply #20 on: January 15, 2006, 05:12:25 PM »
OK, I just want to add something from my point of view. Almost all of you are making an elephant from fly. I mean Security Center is not the main or very useful function of XP. So, if avast really works fine, but SC shows warnings, just do the following:

1. If it reports avast outdate - check computer clock at first and what avast is showing itself.
2. If it reports you don't have antivirus software installed, or it is outdated, but you know everything's ok - just disable antivirus monitoring in SC, and it won't give any warnings about it, even SC remains active and will give notifications about firewall or automatic updates status.
3. Just shut down Security Center service at all (note: Spybot S&D may give you a warning after scan, but in this case you'll be able to add it to it's exclusion list)

I'm writing it because I think it's useless to talk about the same thing again and again. If my memory not fails me, where were more than one thread about Win SC failures. It's Windows, not avast fault. Moreover, as I said, the SC service is almost useless and unimportant point in all Your's XP SP2 installations.

Regards,
Paulius
« Last Edit: January 15, 2006, 06:38:49 PM by =YLAP= »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84772
  • No support PMs thanks
Re: XP Home Security Center not recognizing Avast
« Reply #21 on: January 15, 2006, 05:25:45 PM »
Certainly not useless, if your firewall or AV just happen to be disabled by malware, the Windows Security Center may be the first indication you get.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.2.2455 (build 21.2.6096.648) UI 1.0.608/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline YLAP

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2119
Re: XP Home Security Center not recognizing Avast
« Reply #22 on: January 15, 2006, 05:33:27 PM »
In some cases, usually malware kills SC at first. I had this situation. SC and all monitoring - killed, Windows Firewall - killed, even it was not turned on, Automatic Updates - killed. I had no warning about it, so don't rely on SC too much.  ;)

..::ReVaN::..

  • Guest
Re: XP Home Security Center not recognizing Avast
« Reply #23 on: January 15, 2006, 06:09:28 PM »
Yes i agree with Ylap's point there, i also think Security Center is pretty useless and i have it disabled since day 0 ;)
 

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: XP Home Security Center not recognizing Avast
« Reply #24 on: January 15, 2006, 06:34:59 PM »
Security Center is a service, a feature, and not a shield for protection.
It can not only be killed but even disabled... pretty easy.
It's sold as being protection but it is just a monitor of the system status.
The problem is that people think it is protection...
The best things in life are free.

Offline YLAP

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2119
Re: XP Home Security Center not recognizing Avast
« Reply #25 on: January 15, 2006, 06:39:46 PM »
As I said...
Quote
Almost all of you are making an elephant from fly.

Offline Pampas

  • Newbie
  • *
  • Posts: 5
Re: XP Home Security Center not recognizing Avast
« Reply #26 on: January 16, 2006, 08:36:32 PM »
DavidR,
1. I've checked time and date :  correct
2. I've been in faq-other-questions.html page
3. I've tried "cmd" and then "sfc/sannow":  windows haven't asked me for the CDs.????
4. I've repaired Avast Installation, even I've unistalled it and reinstalled later.
5. I've tried disabling the Security Center and enabling it again (old suggestion: stop and start)
6. And then... when I thought that everything was lost...  :'( I've gone to "System Tools", "System Restore" and I've restored the operating system to a previous state in wich I was sure Avast and the Security Center were working fine.   ::)

The end of this story??? Everything is fine now!!!!  ;D
Thanks a lot to everybody, anyway. I appreciate your help!

Just a note for =YLAP= : for me, a newbie with computers WSC lets me see whats going on with my protection software.

Thank you again!  :D