Author Topic: XP Home Security Center not recognizing Avast  (Read 13249 times)

0 Members and 1 Guest are viewing this topic.

Offline psiegel

  • Newbie
  • *
  • Posts: 3
XP Home Security Center not recognizing Avast
« on: January 11, 2006, 01:11:45 PM »
I've been using Avast for some time now and have been very happy with it.  Just recently though for reasons unknown Windows Security Center has stopped recognizing avast.  When I boot up, I get the little red shield icon in my task tray with the message "Antivirus software might not be installed."  Avast has been running fine on my machine for months.  What's changed?

The machine in question is running Windows XP Home, and Avast version 4.6.744.  It has all the latest Windows updates, and I can see the following running in the task manager: ashDisp.exe, ashMaiSv.exe, ashServ.exe, ashWebSv.exe, and ashUpdSv.exe.  I have another machine running Windows XP Pro which also uses Avast and is not experiencing the problem.

I've tried uninstalling and reinstalling Avast a couple of times to no effect.  Any ideas what the problem might be?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: XP Home Security Center not recognizing Avast
« Reply #1 on: January 11, 2006, 02:02:46 PM »
Are your system time and date correct? Can you check, specially the year?
The best things in life are free.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84891
  • No support PMs thanks
Re: XP Home Security Center not recognizing Avast
« Reply #2 on: January 11, 2006, 03:48:37 PM »
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline psiegel

  • Newbie
  • *
  • Posts: 3
Re: XP Home Security Center not recognizing Avast
« Reply #3 on: January 11, 2006, 05:04:29 PM »
@Tech: System date and time are correct, including the year.

@DavidR: No, that's unrelated.  As I said, Avast is running just fine.  In fact, I just got notification that the virus database was updated.  It seems only that Windows Security Center is not detecting that I've got Avast installed.  Especially odd being that it used to detect it just fine.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84891
  • No support PMs thanks
Re: XP Home Security Center not recognizing Avast
« Reply #4 on: January 11, 2006, 05:16:42 PM »
Occasionaly this is a windows related problem in the WSC, so long as avast is working correctly you can chose for WSC not to monitor it.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline psiegel

  • Newbie
  • *
  • Posts: 3
Re: XP Home Security Center not recognizing Avast
« Reply #5 on: January 12, 2006, 02:11:08 PM »
Well, I guess if that's the only work around it'll have to do.  It's a shame though.  It struck me as odd that it worked just fine for so long and then just suddenly stopped working.  I suppose it was likely due to a recent Windows or Avast update.  If that's true, maybe a subsequent update down the line will solve the problem.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84891
  • No support PMs thanks
Re: XP Home Security Center not recognizing Avast
« Reply #6 on: January 12, 2006, 04:34:57 PM »
If it were a recent avast update then more would be suffering the effect, which doesn't seem to be the case.

You could try 'System File Checker Utility - sfc' which checks for file corruption, etc., Start, Run, type "sfc /scannow" without the quotes. You will need your windows CD.

The other option of a Windows Repair install may be even less palatable than the work around.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline CharleyO

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7085
  • Be alert for error code - ID 10T
Re: XP Home Security Center not recognizing Avast
« Reply #7 on: January 12, 2006, 10:33:19 PM »
***

Hi psiegel ... welcome to the forums!    :)

I have a similar set-up to what you have mentioned about your computer and WSC is regonizing Avast on my computer with the recent Avast updates. So, there must be something in your computer's WSC that is not working correctly. You may have to try one of David's 3 solutions.

I wonder, though, if maybe a repair or re-install of Avast might help WSC recognize Avast? I know Avast is working correctly for you but it wouldn't hurt to try a repair (or re-install). Be sure to be on-line if you decide to try the repair.


***
Self-built desktop (8 years old) - AMD64 3200+_Gigabyte GA-K8NS Ultra-939_4 gb RAM_GeForceFX 5800w/256 ram_XP/SP3_Avast 7_MBAM_ZA Free __and__ Toshiba Satellite Laptop_W7-64bit_ 4 gb Ram_Avast 8_MBAM

Offline Pampas

  • Newbie
  • *
  • Posts: 5
Re: XP Home Security Center not recognizing Avast
« Reply #8 on: January 13, 2006, 11:14:09 AM »
Hi psiegel...
Have you find the cause of your problem? Because I'm having exactly the same thing happening in my computer and I don't know how to fix it. ???
Thank you for your answer.
Pampas :)

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84891
  • No support PMs thanks
Re: XP Home Security Center not recognizing Avast
« Reply #9 on: January 13, 2006, 12:23:00 PM »
Have you tried the various options suggested in this thread?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Pampas

  • Newbie
  • *
  • Posts: 5
Re: XP Home Security Center not recognizing Avast
« Reply #10 on: January 13, 2006, 12:54:48 PM »
Yes! Nothing seems to work.
????

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84891
  • No support PMs thanks
Re: XP Home Security Center not recognizing Avast
« Reply #11 on: January 13, 2006, 12:56:54 PM »
So your ran sfc /scannow and you did a repair install of windows?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Spock

  • Jr. Member
  • **
  • Posts: 37
  • Avast is the best!
    • to boldly go where no man has gone before.
Re: XP Home Security Center not recognizing Avast
« Reply #12 on: January 13, 2006, 05:43:54 PM »
So your ran sfc /scannow and you did a repair install of windows?

I have exactly the same problem. Yesterday everything works fine, today windows security center does not recognize avast antivirus program installed. I have already reinstalled program with no success.

Offline Pampas

  • Newbie
  • *
  • Posts: 5
Re: XP Home Security Center not recognizing Avast
« Reply #13 on: January 14, 2006, 12:09:04 AM »
DavidR

Yes, I've run "sfc /scannow" and I have window opened and very fast closed, so I can't really say if the repair it's done or not. I've got to say also that I don't know very much of computers. ::)

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84891
  • No support PMs thanks
Re: XP Home Security Center not recognizing Avast
« Reply #14 on: January 14, 2006, 12:13:38 AM »
Run 'cmd' without the quotes first that will open a dos window, type the sfc /scannow from the dos prompt > that should work. It will certainly take a little time.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security