Author Topic: after Avast up-date compu starts only in Bios  (Read 2094 times)

0 Members and 1 Guest are viewing this topic.

Offline kaalbersberg

  • Newbie
  • *
  • Posts: 6
after Avast up-date compu starts only in Bios
« on: May 09, 2016, 12:05:58 PM »
after an Avast up-date, I restarted my computer. It starts since then only in Bios Utility.
How can I start windows ?

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 69290
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: after Avast up-date compu starts only in Bios
« Reply #1 on: May 09, 2016, 12:35:09 PM »
- Which Avast..? (Free/Pro/IS/Premier)
- Which version..?
- OS..? (32/64 Bit..? - which SP/Build..?)
- Other security related software installed..?
- Which AV(s) did you use before Avast..?
Win 8.1 [x64] - Avast PremSec 21.2.2451.Beta#2 [UI.599] - EEK - Firefox ESR 78.8 [NS/uBO/PB] - TB 78.8
Avast-Tools: Secure Browser 88.2 - Cleanup P 21.1 - SecureLine 5.9 - Driver Updater 21.1 - CCleaner 5.77
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31335
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: after Avast up-date compu starts only in Bios
« Reply #2 on: May 09, 2016, 12:40:10 PM »
avast doesn't start the bios utillity.
Only way is by pressing the correct key(s) at boot-time of the system (not windows!) or if a bios flash util does so (which I never have seen in my 34 years working with computers)

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5416
  • Spartan Warrior
Re: after Avast up-date compu starts only in Bios
« Reply #3 on: May 09, 2016, 11:04:13 PM »
I think kaalbersberg is trying to say that his system now only runs system BIOS and is failing to find the MBR boot file.
Windows 10 Home 64-bit 1909 Avast Premier Security version 20.10.2442 (build 20.10.5824.618) UI version 1.0.591.

Offline kaalbersberg

  • Newbie
  • *
  • Posts: 6
Re: after Avast up-date compu starts only in Bios
« Reply #4 on: May 10, 2016, 01:43:24 PM »
problem solved through Mycom help desk. thanks all.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 69290
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: after Avast up-date compu starts only in Bios
« Reply #5 on: May 10, 2016, 01:48:14 PM »
You're welcome and thanks for the feedback.
Win 8.1 [x64] - Avast PremSec 21.2.2451.Beta#2 [UI.599] - EEK - Firefox ESR 78.8 [NS/uBO/PB] - TB 78.8
Avast-Tools: Secure Browser 88.2 - Cleanup P 21.1 - SecureLine 5.9 - Driver Updater 21.1 - CCleaner 5.77
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0