Author Topic: Outlook cannot access mail servers  (Read 9964 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Outlook cannot access mail servers
« on: May 12, 2016, 09:41:34 AM »
Hello,

Yesterday my Outlook send/receive stopped working. When send/receive is initiated - automatically or manually - Outlook attempts to connect to the mail accounts I'm using (3 Google IMAP accounts, 3 common IMAP accounts), but fails to connect to all six accounts. When I turn the Avast Mail Shield off, it works fine. Reinstalling Avast does not help.

Upon sending, I can also get the message "your server does not support the encryption type you have specified".

Avast Mail Shield has been working fine for approximately three months with the same setup until now. What can I do to continue using the Avast Mail Shield?

This is Avast 11.2.2262
on Windows 10
with Office 2016
in a Microsoft Surface Pro 4 tablet

And please get a better captcha, it is near impossible to post a question here.

Thanks,
Magnus


UPDATE: If you have this problem, here is a simple circumvention: Go to the Active Protection tab in Avast and turn off the Mail Shield. Return to Outlook and do a full Send/Receive. Go back to Avast and turn the Mail Shield on again.
« Last Edit: July 17, 2016, 12:54:08 PM by Ticketick »

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re: Outlook cannot access mail servers
« Reply #1 on: May 12, 2016, 04:18:29 PM »
Does Outlook display any error message?
Is there something is the log files Mail.log and asOutExt.log in the C:\ProgramData\AVAST Software\Avast\log folder?

REDACTED

  • Guest
Re: Outlook cannot access mail servers
« Reply #2 on: May 12, 2016, 04:28:00 PM »
These error messages appear:

Code: [Select]
Task 'Synchronizing subscribed folders for readonly@westerware.se.' reported error (0x800CCC0E) : 'Outlook cannot synchronize subscribed folders for readonly@westerware.se. Error: Cannot connect to the server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'
Task 'Synchronizing subscribed folders for my.situation@gmail.com.' reported error (0x800CCC0E) : 'Outlook cannot synchronize subscribed folders for my.situation@gmail.com. Error: Cannot connect to the server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'
Task 'Synchronizing subscribed folders for magnus.wester@spreadsheetconverter.com.' reported error (0x800CCC0E) : 'Outlook cannot synchronize subscribed folders for magnus.wester@spreadsheetconverter.com. Error: Cannot connect to the server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'
Task 'Synchronizing subscribed folders for magnus@wester.com.' reported error (0x800CCC0E) : 'Outlook cannot synchronize subscribed folders for magnus@wester.com. Error: Cannot connect to the server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'
Task 'Synchronizing subscribed folders for ticketick@gmail.com.' reported error (0x800CCC0E) : 'Outlook cannot synchronize subscribed folders for ticketick@gmail.com. Error: Cannot connect to the server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

asOutExt.log contains:

Code: [Select]
2016-05-12 10:02.05 : INFO [3380] === AsOutExt started ===
2016-05-12 10:02.05 : INFO [3380] Outlook version: 16.0.0.6868
2016-05-12 10:02.05 : INFO [3380] Parsed outlook version: 16
2016-05-12 10:02.05 : ERROR [3380] Spam init failed (0x643)
2016-05-12 10:02.05 : DEBUG [3380] --- InitAvastLibs completed ---
2016-05-12 10:02.05 : INFO [3380] Addin version 11.2.2738.0
2016-05-12 10:02.05 : INFO [3380] debugLog: off
2016-05-12 10:02.05 : INFO [3380] ProductInfo: 1

Mail.log contains:
Code: [Select]
[2016-05-12 14:20:14.872] [info   ] [MailShield ] [ 9964: 5552] Started, Log=0
[2016-05-12 14:20:14.873] [info   ] [MailShield ] [ 9964: 5552] Build 11.2.2262
[2016-05-12 14:20:14.873] [info   ] [MailShield ] [ 9964: 5552] OS Windows 10 Workstation
[2016-05-12 14:20:14.875] [info   ] [MailShield ] [ 9964: 6432] Listener started
[2016-05-12 14:20:14.876] [info   ] [MailShield ] [ 9964: 5552] IgnoreProcessesSSL: firefox.exe:6004;
[2016-05-12 14:20:14.876] [info   ] [MailShield ] [ 9964: 5552] ServiceRun
[2016-05-12 14:20:14.880] [info   ] [MailShield ] [ 9964: 5552] AutoRedirect=1
[2016-05-12 14:20:14.881] [info   ] [MailShield ] [ 9964: 5552] IgnoreLocalhost=1
[2016-05-12 14:20:14.882] [info   ] [MailShield ] [ 9964: 5552] ScanSSL=1
[2016-05-12 14:20:14.882] [info   ] [MailShield ] [ 9964: 5552] POP Start: 1
[2016-05-12 14:20:14.885] [info   ] [MailShield ] [ 9964: 5552] SMTP Start: 1
[2016-05-12 14:20:14.886] [info   ] [MailShield ] [ 9964: 5552] IMAP Start: 1
[2016-05-12 14:20:14.887] [info   ] [MailShield ] [ 9964: 5552] NNTP Start: 1
[2016-05-12 14:20:14.888] [info   ] [MailShield ] [ 9964: 5552] POPs Start: 1
[2016-05-12 14:20:14.890] [info   ] [MailShield ] [ 9964: 5552] SMTPs Start: 1
[2016-05-12 14:20:14.892] [info   ] [MailShield ] [ 9964: 5552] IMAPs Start: 1
[2016-05-12 14:20:14.893] [info   ] [MailShield ] [ 9964: 5552] NNTPs Start: 1
[2016-05-12 14:20:23.438] [info   ] [MailShield ] [ 9964: 4056] --IMAP Starting connection handler
[2016-05-12 14:20:23.438] [info   ] [MailShield ] [ 9964: 7700] --IMAP Starting connection handler
[2016-05-12 14:20:23.439] [error  ] [MailShield ] [ 9964: 4056] W8RedirectionSupport error 10022
[2016-05-12 14:20:23.440] [error  ] [MailShield ] [ 9964: 7700] W8RedirectionSupport error 10022
[2016-05-12 14:20:23.505] [info   ] [MailShield ] [ 9964: 3500] --IMAP Starting connection handler
[2016-05-12 14:20:23.506] [error  ] [MailShield ] [ 9964: 3500] W8RedirectionSupport error 10022
[2016-05-12 14:20:23.591] [info   ] [MailShield ] [ 9964:11040] --IMAP Starting connection handler
[2016-05-12 14:20:23.591] [error  ] [MailShield ] [ 9964:11040] W8RedirectionSupport error 10022
[2016-05-12 14:20:23.730] [info   ] [MailShield ] [ 9964: 6212] --IMAP Starting connection handler
[2016-05-12 14:20:23.731] [error  ] [MailShield ] [ 9964: 6212] W8RedirectionSupport error 10022
[2016-05-12 14:20:24.523] [info   ] [MailShield ] [ 9964: 5416] --IMAP Starting connection handler
[2016-05-12 14:20:24.524] [error  ] [MailShield ] [ 9964: 5416] W8RedirectionSupport error 10022
[2016-05-12 14:20:44.447] [error  ] [MailShield ] [ 9964: 4056] Cannot connect to IMAP server 173.194.222.109 (173.194.222.109:993), connect error 10060
[2016-05-12 14:20:44.452] [error  ] [MailShield ] [ 9964: 7700] Cannot connect to IMAP server 216.40.42.128 (216.40.42.128:993), connect error 10060
[2016-05-12 14:20:44.467] [info   ] [MailShield ] [ 9964: 4056] --IMAP Finishing connection handler
[2016-05-12 14:20:44.471] [info   ] [MailShield ] [ 9964: 7700] --IMAP Finishing connection handler
[2016-05-12 14:20:44.517] [error  ] [MailShield ] [ 9964: 3500] Cannot connect to IMAP server 173.194.222.109 (173.194.222.109:993), connect error 10060
[2016-05-12 14:20:44.521] [info   ] [MailShield ] [ 9964: 3500] --IMAP Finishing connection handler
[2016-05-12 14:20:44.596] [error  ] [MailShield ] [ 9964:11040] Cannot connect to IMAP server 173.194.222.109 (173.194.222.109:993), connect error 10060
[2016-05-12 14:20:44.600] [info   ] [MailShield ] [ 9964:11040] --IMAP Finishing connection handler
[2016-05-12 14:20:44.737] [error  ] [MailShield ] [ 9964: 6212] Cannot connect to IMAP server 66.199.190.14 (66.199.190.14:993), connect error 10060
[2016-05-12 14:20:44.765] [info   ] [MailShield ] [ 9964: 6212] --IMAP Finishing connection handler
[2016-05-12 14:20:45.553] [error  ] [MailShield ] [ 9964: 5416] Cannot connect to IMAP server 66.199.190.14 (66.199.190.14:993), connect error 10060
[2016-05-12 14:20:45.582] [info   ] [MailShield ] [ 9964: 5416] --IMAP Finishing connection handler

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re: Outlook cannot access mail servers
« Reply #3 on: May 13, 2016, 09:47:02 AM »
Make sure that your firewall or other networking software is not blocking outgoing connections from the avast service (AvastSvc.exe).

REDACTED

  • Guest
Re: Outlook cannot access mail servers
« Reply #4 on: May 13, 2016, 11:43:09 AM »
I added an exception for AvastSvc to the Windows Firewall, please see the enclosed screenshot. There is no other firewall, just a home wi-fi/cable router.

I restarted the Avast service and Outlook. Same error. Attempting a restart.

Sorry, even after restart there is no difference in the logs.

Code: [Select]
[2016-05-13 09:47:09.055] [info   ] [MailShield ] [ 1684:10536] --IMAP Starting connection handler
[2016-05-13 09:47:09.055] [error  ] [MailShield ] [ 1684:10536] W8RedirectionSupport error 10022
[2016-05-13 09:47:09.071] [info   ] [MailShield ] [ 1684:10548] --IMAP Starting connection handler
[2016-05-13 09:47:09.071] [error  ] [MailShield ] [ 1684:10548] W8RedirectionSupport error 10022
[2016-05-13 09:47:09.139] [info   ] [MailShield ] [ 1684:10572] --IMAP Starting connection handler
[2016-05-13 09:47:09.139] [error  ] [MailShield ] [ 1684:10572] W8RedirectionSupport error 10022
[2016-05-13 09:47:09.139] [info   ] [MailShield ] [ 1684:10580] --IMAP Starting connection handler
[2016-05-13 09:47:09.139] [error  ] [MailShield ] [ 1684:10580] W8RedirectionSupport error 10022
[2016-05-13 09:47:09.171] [info   ] [MailShield ] [ 1684:10592] --IMAP Starting connection handler
[2016-05-13 09:47:09.171] [error  ] [MailShield ] [ 1684:10592] W8RedirectionSupport error 10022
[2016-05-13 09:47:09.240] [info   ] [MailShield ] [ 1684:10616] --IMAP Starting connection handler
[2016-05-13 09:47:09.240] [error  ] [MailShield ] [ 1684:10616] W8RedirectionSupport error 10022
[2016-05-13 09:47:30.074] [error  ] [MailShield ] [ 1684:10536] Cannot connect to IMAP server 209.85.233.109 (209.85.233.109:993), connect error 10060
[2016-05-13 09:47:30.074] [error  ] [MailShield ] [ 1684:10548] Cannot connect to IMAP server 66.199.190.14 (66.199.190.14:993), connect error 10060
[2016-05-13 09:47:30.078] [info   ] [MailShield ] [ 1684:10536] --IMAP Finishing connection handler
[2016-05-13 09:47:30.082] [info   ] [MailShield ] [ 1684:10548] --IMAP Finishing connection handler
[2016-05-13 09:47:30.160] [error  ] [MailShield ] [ 1684:10580] Cannot connect to IMAP server 209.85.233.109 (209.85.233.109:993), connect error 10060
[2016-05-13 09:47:30.160] [error  ] [MailShield ] [ 1684:10572] Cannot connect to IMAP server 209.85.233.109 (209.85.233.109:993), connect error 10060
[2016-05-13 09:47:30.160] [info   ] [MailShield ] [ 1684:10580] --IMAP Finishing connection handler
[2016-05-13 09:47:30.160] [info   ] [MailShield ] [ 1684:10572] --IMAP Finishing connection handler
[2016-05-13 09:47:30.202] [error  ] [MailShield ] [ 1684:10592] Cannot connect to IMAP server 216.40.42.128 (216.40.42.128:993), connect error 10060
[2016-05-13 09:47:30.206] [info   ] [MailShield ] [ 1684:10592] --IMAP Finishing connection handler
[2016-05-13 09:47:30.268] [error  ] [MailShield ] [ 1684:10616] Cannot connect to IMAP server 66.199.190.14 (66.199.190.14:993), connect error 10060
[2016-05-13 09:47:30.274] [info   ] [MailShield ] [ 1684:10616] --IMAP Finishing connection handler

asOutEx.log

Code: [Select]
016-05-13 11:47.05 : INFO [4216] === AsOutExt started ===
2016-05-13 11:47.05 : INFO [4216] Outlook version: 16.0.0.6868
2016-05-13 11:47.05 : INFO [4216] Parsed outlook version: 16
2016-05-13 11:47.05 : ERROR [4216] Spam init failed (0x643)
2016-05-13 11:47.05 : DEBUG [4216] --- InitAvastLibs completed ---
2016-05-13 11:47.05 : INFO [4216] Addin version 11.2.2738.0
2016-05-13 11:47.05 : INFO [4216] debugLog: off
2016-05-13 11:47.05 : INFO [4216] ProductInfo: 1
« Last Edit: May 13, 2016, 11:53:24 AM by Ticketick »

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re: Outlook cannot access mail servers
« Reply #5 on: May 13, 2016, 04:37:05 PM »
If the Mail Shield is off, can you see how long does it take to connect the IMAP server? (I'm not sure if Outlook keeps the connection open all the time or connects periodically)

REDACTED

  • Guest
Re: Outlook cannot access mail servers
« Reply #6 on: May 16, 2016, 08:18:05 AM »
Outlook connects to the first IMAP server almost immediately when I initiate Send/Receive. Then it starts the other five connections, one after the other, within a few seconds. I don't have a screen capture video recorder, would it help you if I made a film out of this?

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48244
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Outlook cannot access mail servers
« Reply #7 on: May 16, 2016, 03:49:09 PM »
Outlook connects to the first IMAP server almost immediately when I initiate Send/Receive. Then it starts the other five connections, one after the other, within a few seconds. I don't have a screen capture video recorder, would it help you if I made a film out of this?
Free Screen video recorder: https://screencast-o-matic.com/home
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

REDACTED

  • Guest
Re: Outlook cannot access mail servers
« Reply #8 on: May 20, 2016, 11:06:50 AM »
@vojtech, please let me know if you really need a video to visualize "almost immediately" and "within a few seconds", or if there is anything else I can do to help you solve this problem with the product.

It appears Outlook can talk to the servers, but Avast can not. Why is this? Is there any way for me to ping a server from within Avast, or a connection log that shows us what errors Avast is getting from the servers?

REDACTED

  • Guest
Re: Outlook cannot access mail servers
« Reply #9 on: July 17, 2016, 11:32:49 AM »
If you have this problem, there is a simple circumvention. Go to the Active Protection tab in Avast and turn off the Mail Shield. Return to Outlook and do a full Send/Receive. Go back to Avast and turn the Mail Shield on again. In my case it then works OK, often for several days, until it fails again, which could be anytime, it does not correlate to restarts or anything else I do, it is just intermittent. Perhaps it is related to the network infrastructure which I am incapable of debugging.

REDACTED

  • Guest
Re: Outlook cannot access mail servers
« Reply #10 on: September 04, 2016, 11:41:27 AM »
This problem no longer appears for me with Avast 12.3.2280. Thanks for the fix!