Author Topic: Newbie: understanding resident/on-access protection  (Read 3067 times)

0 Members and 1 Guest are viewing this topic.

JLJ

  • Guest
Newbie: understanding resident/on-access protection
« on: January 15, 2006, 02:43:20 AM »
New to Avast! (4/free) after years of NAV.  Running Win98SE on a P3 500mhz system w/ 384MB ram; 1.2MB/sec DSL; ZA 5 (free), FF 1.5 w/ NoScript, SpywareBlaster, RegProt.

Avast! installed fine, updated fine, claims to be "on" -- but systray icon has small red slash mark present at all times, and tooltip reads "On-Access scanner: O providers total; 0 running."

Attempts to manually set the resident scanners to "Standard" or "High" work but seem to reset immediately on close of interface.

So:

1. what does the red slash mean?
2. how do I enable resident scanning -- which I am assuming means real-time protection like I'm used to with NAV; is this correct?
3. Is this a feature of Avast or not? Does scanning initiate only when attempting to run a non-startup exe?

Simply put, how can I enable and verify complete protection with Avast?

All info appreciated, thanks!

JLJ

galooma

  • Guest
Re: Newbie: understanding resident/on-access protection
« Reply #1 on: January 15, 2006, 03:31:59 AM »
Hi and welcome JLJ,
It seems you have had a crappy install, probably as a result of the most common issue .maybe im wrong but this happens when NAV is not fullly uninstalled.
Give the relevant utilities here a whirl  http://spyros.atspace.com/uninstall.html  then go add/remove programs and instead of hitting the uninstall option for avast , hit repair .This will link to the website and overwrite your installation so you will need to be online.
good luck

JLJ

  • Guest
Re: Newbie: understanding resident/on-access protection
« Reply #2 on: January 15, 2006, 04:21:53 AM »
Humbug. Turned out not to be a "crappy install" (though I've had those, and so has my computer...) but an incomplete NAV uninstall as you noted likely. Odd, I uninstalled through Win Add/Rem and then manually scoured my registry using jv16 PowerTools. Oh well, after running the RNAV util, avast! restarted with no reinstall, red slash on the tray icon, and tooltip reporting my 3 selected resident scanners running properly. So far, so good. Thanks again.  JLJ

AvastForever

  • Guest
Re: Newbie: understanding resident/on-access protection
« Reply #3 on: January 15, 2006, 05:59:26 AM »
Humbug. Turned out not to be a "crappy install" (though I've had those, and so has my computer...) but an incomplete NAV uninstall as you noted likely. Odd, I uninstalled through Win Add/Rem and then manually scoured my registry using jv16 PowerTools. Oh well, after running the RNAV util, avast! restarted with no reinstall, red slash on the tray icon, and tooltip reporting my 3 selected resident scanners running properly. So far, so good. Thanks again.  JLJ

With NAV you need tons of tools to fully uninstall it. Just going to Add/Remove or manually scoured your registry, is not enough for NAV. Norton leaves tons and tons of grabage in your computer when you uninstall it. This is the biggest problem of NAV besides being a Resource logger.
« Last Edit: January 15, 2006, 06:01:24 AM by AvastForever »