Author Topic: Auto Fill not working on Galaxy Note 5  (Read 4702 times)

0 Members and 1 Guest are viewing this topic.

Offline Glenn44

  • Newbie
  • *
  • Posts: 2
Auto Fill not working on Galaxy Note 5
« on: May 14, 2016, 09:57:31 PM »
I switch over the keyboard to Avast Keyword and the Android system just switches it back over
within seconds..

Any suggestions?!

Love & Light GLP

Offline jelinek

  • Moderator
  • Newbie
  • *
  • Posts: 16
Re: Auto Fill not working on Galaxy Note 5
« Reply #1 on: June 27, 2016, 02:29:18 PM »
Dear Glenn,

I suppose that you click on Android Settings -> Language and input -> Default keyboard and then you choose Avast Autofill keyboard and then after a few second Samsung switch the option back to your default keyboard.
It's ok and this is not a bug.

If you have a problem with Autofill, please check these steps:
1) Are you using a supported browser ? Supported browsers are Mobile Google Chrome & Mobile Opera Browser. Unfortunately we can't support new versions of native Samsung Internet Browser.

2) Do you have auto-fill turned on ? (You can check it in the settings in Android Avast Passwords app). If not please follow the steps described here: https://www.avast.com/faq.php?article=AVKB245 (Step 4: Enable the autofill feature) 

Now you should see the overlay icon in supported browsers at pages, which have some login form.

If you still have a problem, please write me a message.

Have a nice day,

Jan from Avast Passwords Team