Author Topic: Rescue Disk broke my pc!  (Read 1126 times)

0 Members and 1 Guest are viewing this topic.

Offline wjamesw

  • Newbie
  • *
  • Posts: 1
Rescue Disk broke my pc!
« on: May 23, 2016, 08:03:32 AM »
Hi!

A family member told me yesterday they thought they had a virus, so I installed Avast on my own pc (only the rescue disk element) and created a rescue disk on a usb. To get familiar with it, I booted into the disk on my own (healthy) pc and ran a scan.

The result came back with something like 100k files scanned, 0 infected files found, yet the only option was to "fix" automatically or manually. I clicked the default automatic fix and the next message, to my surprise, was that approx 50k files had been deleted!

Worse still, the pc does not now boot. It goes straight to preparing automatic repairs and then to diagnosing the pc, then comes up with the startup repair options - so far I have tried refresh and repair yet both fail very quickly. I also cannot seem to boot to a Win 10 installation usb, which comes up with an error regarding winload.efi....

I'd be grateful to hear any ideas!

Thanks


Offline Pondus

  • Probably Bot
  • ****
  • Posts: 36646
Re: Rescue Disk broke my pc!
« Reply #1 on: May 23, 2016, 08:19:08 AM »
submit a support ticket  >>  https://support.avast.com/support/tickets/new


Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31350
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Rescue Disk broke my pc!
« Reply #2 on: May 23, 2016, 08:20:33 AM »
Boot into UEFI and
- disable secure boot
- enable legacy BIOS compatibility mode

Check if that solves the problem.