Author Topic: Avast secureline not connecting  (Read 3971 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Avast secureline not connecting
« on: May 26, 2016, 12:34:19 AM »
My avast secureline for windows 10 is not connecting. when i click connect, it shows connecting for less than half a second then immediately changes to disconnecting and displays the following message (your avast secureline session has ended). I have just recently purchased a 1 year license. PLease assist. attached is screen shot of the message

REDACTED

  • Guest
Re: Avast secureline not connecting
« Reply #1 on: May 26, 2016, 01:55:21 AM »
ok now its connecting to the servers. however not a single internet related app is connecting including browsers. chrome doesnt seem to respond and in some cases takes 10 mins to barely connect to a site . heres my log file if anyone can help




Thu May 26 03:02:47 2016 --- | win: 6.2.9200 x64  | SLS build: .244 |
Thu May 26 03:02:50 2016 --- SecureLine license file not found: 900006
Thu May 26 03:02:50 2016 --- LicenseValid
Thu May 26 03:02:50 2016 --- Expiration time: 1494872459
Thu May 26 03:02:50 2016 --- licType: 0
Thu May 26 03:02:50 2016 --- isAutorenewal: 0
Thu May 26 03:02:50 2016 --- licPeriod: 2
Thu May 26 03:02:50 2016 --- UULID=m36FSwbcRwInwUdl5YFOo18QKKVW9z
Thu May 26 03:02:50 2016 --- StateReady/StateDisconnected
Thu May 26 03:02:54 2016 --- SecureLine driver is not installed
Thu May 26 03:02:54 2016 --- StateInstallingDriver
Thu May 26 03:02:54 2016 --- Entering AllowAvastSignedDriverInstallPolicy
Thu May 26 03:02:54 2016 --- Entering sysSetDriverSigningPolicy
Thu May 26 03:02:54 2016 --- Debug: Windows Vista (or higher) detected. Skipping Driver Signing Policy adjustment.
Thu May 26 03:02:56 2016 --- TapInstall told us: Driver is being installed...
Device node created. Install is complete when drivers are installed...
Updating drivers for aswTap from C:\Program Files\AVAST Software\SecureLine\OpenVpn\driver\win64\ndis6\aswTap.inf.
Drivers installed successfully.

Thu May 26 03:02:56 2016 --- SecureLine driver installed successfully
Thu May 26 03:02:56 2016 --- Entering ResumeStandardDriverInstallPolicy
Thu May 26 03:02:56 2016 --- Entering sysSetDriverSigningPolicy
Thu May 26 03:02:56 2016 --- Debug: Windows Vista (or higher) detected. Skipping Driver Signing Policy adjustment.
Thu May 26 03:02:56 2016 --- StateConnecting
Thu May 26 03:02:56 2016 --- missing credentials files
Thu May 26 03:02:56 2016 --- GetConfig called.
Thu May 26 03:02:59 2016 --- SecureLine license file not found: 900006
Thu May 26 03:02:59 2016 --- EditOpenVpnConnectionFiles called.
Thu May 26 03:02:59 2016 --- slw
Thu May 26 03:02:59 2016 --- OVPN: OpenVPN 2.3_git Windows-MSVC [SSL (OpenSSL)] [LZO] [PKCS11] [eurephia] [IPv6] built on Apr 21 2015
Thu May 26 03:03:00 2016 --- OVPN: UDPv4 link local: [undef]
Thu May 26 03:03:00 2016 --- OVPN: UDPv4 link remote: [AF_INET]119.81.212.71:1194
Thu May 26 03:03:10 2016 --- OVPN: Server poll timeout, restarting
Thu May 26 03:03:10 2016 --- OVPN: SIGUSR1[soft,server_poll] received, process restarting
Thu May 26 03:03:10 2016 --- OVPN: UDPv4 link local: [undef]
Thu May 26 03:03:10 2016 --- OVPN: UDPv4 link remote: [AF_INET]119.81.212.71:1194
Thu May 26 03:03:20 2016 --- OVPN: Server poll timeout, restarting
Thu May 26 03:03:20 2016 --- OVPN: SIGUSR1[soft,server_poll] received, process restarting
Thu May 26 03:03:20 2016 --- OVPN: UDPv4 link local: [undef]
Thu May 26 03:03:20 2016 --- OVPN: UDPv4 link remote: [AF_INET]119.81.212.71:1194
Thu May 26 03:03:31 2016 --- OVPN: Server poll timeout, restarting
Thu May 26 03:03:31 2016 --- OVPN: SIGUSR1[soft,server_poll] received, process restarting
Thu May 26 03:03:31 2016 --- OVPN: UDPv4 link local: [undef]
Thu May 26 03:03:31 2016 --- OVPN: UDPv4 link remote: [AF_INET]119.81.212.71:1194
Thu May 26 03:03:40 2016 --- OVPN: Server poll timeout, restarting
Thu May 26 03:03:40 2016 --- OVPN: SIGUSR1[soft,server_poll] received, process restarting
Thu May 26 03:03:40 2016 --- OVPN: UDPv4 link local: [undef]
Thu May 26 03:03:40 2016 --- OVPN: UDPv4 link remote: [AF_INET]119.81.212.71:1194
Thu May 26 03:03:50 2016 --- OVPN: Server poll timeout, restarting
Thu May 26 03:03:50 2016 --- OVPN: SIGUSR1[soft,server_poll] received, process restarting
Thu May 26 03:03:50 2016 --- OVPN: UDPv4 link local: [undef]
Thu May 26 03:03:50 2016 --- OVPN: UDPv4 link remote: [AF_INET]119.81.212.71:1194
Thu May 26 03:03:51 2016 --- Disconnect requested.
Thu May 26 03:03:51 2016 --- StateDisconnecting
Thu May 26 03:03:51 2016 --- Disconnect request processed, shutdown event was set.
Thu May 26 03:03:53 2016 --- StateReady/StateDisconnected
Thu May 26 03:03:53 2016 --- ToasterNotifyAutoDisconnected
----------------------------------------------------------------------
Thu May 26 03:04:15 2016 --- SecureLine driver is installed
Thu May 26 03:04:15 2016 --- StateConnecting
Thu May 26 03:04:15 2016 --- slw-chi
Thu May 26 03:04:15 2016 --- OVPN: OpenVPN 2.3_git Windows-MSVC [SSL (OpenSSL)] [LZO] [PKCS11] [eurephia] [IPv6] built on Apr 21 2015
Thu May 26 03:04:16 2016 --- OVPN: UDPv4 link local: [undef]
Thu May 26 03:04:16 2016 --- OVPN: UDPv4 link remote: [AF_INET]172.241.151.106:1194
Thu May 26 03:04:16 2016 --- OVPN: WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
Thu May 26 03:04:41 2016 --- OVPN: [chi81-024.ff.avast.com] Peer Connection Initiated with [AF_INET]172.241.151.106:1194
Thu May 26 03:04:44 2016 --- OVPN: do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0
Thu May 26 03:04:44 2016 --- OVPN: open_tun, tt->ipv6=0
Thu May 26 03:04:44 2016 --- OVPN: TAP-WIN32 device [Ethernet 2] opened: \\.\Global\{24F10634-EB98-4E73-82BC-5E07B94B2D44}.tap
Thu May 26 03:04:44 2016 --- OVPN: Set TAP-Windows TUN subnet mode network/local/netmask = 100.100.192.0/100.100.192.18/255.255.240.0 [SUCCEEDED]
Thu May 26 03:04:44 2016 --- OVPN: Notified TAP-Windows driver to set a DHCP IP/netmask of 100.100.192.18/255.255.240.0 on interface {24F10634-EB98-4E73-82BC-5E07B94B2D44} [DHCP-serv: 100.100.207.254, lease-time: 31536000]
Thu May 26 03:04:44 2016 --- OVPN: Successful ARP Flush on interface [34] {24F10634-EB98-4E73-82BC-5E07B94B2D44}
Thu May 26 03:04:53 2016 --- OVPN: Initialization Sequence Completed
Thu May 26 03:04:53 2016 --- StateConnected
Thu May 26 03:04:53 2016 --- ToasterNotifyAutoConnected
Thu May 26 03:05:57 2016 --- WinHttpReceiveResponse returned error: 12002
Thu May 26 03:06:24 2016 --- Disconnect requested.
Thu May 26 03:06:24 2016 --- Disconnect request processed, shutdown event was set.
Thu May 26 03:06:24 2016 --- StateDisconnecting
Thu May 26 03:06:27 2016 --- StateReady/StateDisconnected
Thu May 26 03:06:27 2016 --- ToasterNotifyAutoDisconnected
----------------------------------------------------------------------
Thu May 26 03:24:56 2016 --- SecureLine driver is installed
Thu May 26 03:24:56 2016 --- StateConnecting
Thu May 26 03:24:56 2016 --- slw-chi
Thu May 26 03:24:56 2016 --- OVPN: OpenVPN 2.3_git Windows-MSVC [SSL (OpenSSL)] [LZO] [PKCS11] [eurephia] [IPv6] built on Apr 21 2015
Thu May 26 03:24:56 2016 --- OVPN: UDPv4 link local: [undef]
Thu May 26 03:24:56 2016 --- OVPN: UDPv4 link remote: [AF_INET]173.234.62.66:1194
Thu May 26 03:24:57 2016 --- OVPN: WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
Thu May 26 03:25:28 2016 --- OVPN: [chi81-023.ff.avast.com] Peer Connection Initiated with [AF_INET]173.234.62.66:1194
Thu May 26 03:25:30 2016 --- OVPN: do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0
Thu May 26 03:25:30 2016 --- OVPN: open_tun, tt->ipv6=0
Thu May 26 03:25:30 2016 --- OVPN: TAP-WIN32 device [Ethernet 2] opened: \\.\Global\{24F10634-EB98-4E73-82BC-5E07B94B2D44}.tap
Thu May 26 03:25:30 2016 --- OVPN: Set TAP-Windows TUN subnet mode network/local/netmask = 100.100.128.0/100.100.128.24/255.255.240.0 [SUCCEEDED]
Thu May 26 03:25:30 2016 --- OVPN: Notified TAP-Windows driver to set a DHCP IP/netmask of 100.100.128.24/255.255.240.0 on interface {24F10634-EB98-4E73-82BC-5E07B94B2D44} [DHCP-serv: 100.100.143.254, lease-time: 31536000]
Thu May 26 03:25:30 2016 --- OVPN: Successful ARP Flush on interface [34] {24F10634-EB98-4E73-82BC-5E07B94B2D44}
Thu May 26 03:25:39 2016 --- OVPN: Initialization Sequence Completed
Thu May 26 03:25:39 2016 --- StateConnected
Thu May 26 03:25:39 2016 --- ToasterNotifyAutoConnected
Thu May 26 03:27:01 2016 --- Disconnect requested.
Thu May 26 03:27:01 2016 --- Disconnect request processed, shutdown event was set.
Thu May 26 03:27:01 2016 --- StateDisconnecting
Thu May 26 03:27:04 2016 --- StateReady/StateDisconnected
Thu May 26 03:27:04 2016 --- ToasterNotifyAutoDisconnected
----------------------------------------------------------------------
Thu May 26 03:27:06 2016 --- SecureLine driver is installed
Thu May 26 03:27:06 2016 --- StateConnecting
Thu May 26 03:27:06 2016 --- slw-chi
Thu May 26 03:27:06 2016 --- OVPN: OpenVPN 2.3_git Windows-MSVC [SSL (OpenSSL)] [LZO] [PKCS11] [eurephia] [IPv6] built on Apr 21 2015
Thu May 26 03:27:06 2016 --- OVPN: UDPv4 link local: [undef]
Thu May 26 03:27:06 2016 --- OVPN: UDPv4 link remote: [AF_INET]172.241.151.106:1194
Thu May 26 03:27:06 2016 --- OVPN: WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
Thu May 26 03:27:29 2016 --- OVPN: [chi81-024.ff.avast.com] Peer Connection Initiated with [AF_INET]172.241.151.106:1194
Thu May 26 03:27:31 2016 --- OVPN: do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0
Thu May 26 03:27:31 2016 --- OVPN: open_tun, tt->ipv6=0
Thu May 26 03:27:31 2016 --- OVPN: TAP-WIN32 device [Ethernet 2] opened: \\.\Global\{24F10634-EB98-4E73-82BC-5E07B94B2D44}.tap
Thu May 26 03:27:31 2016 --- OVPN: Set TAP-Windows TUN subnet mode network/local/netmask = 100.100.128.0/100.100.128.50/255.255.240.0 [SUCCEEDED]
Thu May 26 03:27:31 2016 --- OVPN: Notified TAP-Windows driver to set a DHCP IP/netmask of 100.100.128.50/255.255.240.0 on interface {24F10634-EB98-4E73-82BC-5E07B94B2D44} [DHCP-serv: 100.100.143.254, lease-time: 31536000]
Thu May 26 03:27:31 2016 --- OVPN: Successful ARP Flush on interface [34] {24F10634-EB98-4E73-82BC-5E07B94B2D44}
Thu May 26 03:27:39 2016 --- OVPN: Initialization Sequence Completed
Thu May 26 03:27:39 2016 --- StateConnected
Thu May 26 03:27:39 2016 --- ToasterNotifyAutoConnected
Thu May 26 03:28:39 2016 --- WinHttpSendRequest returned error: 12002
Thu May 26 03:30:42 2016 --- Disconnect requested.
Thu May 26 03:30:42 2016 --- Disconnect request processed, shutdown event was set.
Thu May 26 03:30:42 2016 --- StateDisconnecting
Thu May 26 03:30:45 2016 --- StateReady/StateDisconnected
Thu May 26 03:30:45 2016 --- ToasterNotifyAutoDisconnected
----------------------------------------------------------------------
Thu May 26 03:30:52 2016 --- SecureLine driver is installed
Thu May 26 03:30:52 2016 --- StateConnecting
Thu May 26 03:30:52 2016 --- slw-ist
Thu May 26 03:30:52 2016 --- OVPN: OpenVPN 2.3_git Windows-MSVC [SSL (OpenSSL)] [LZO] [PKCS11] [eurephia] [IPv6] built on Apr 21 2015
Thu May 26 03:30:52 2016 --- OVPN: UDPv4 link local: [undef]
Thu May 26 03:30:52 2016 --- OVPN: UDPv4 link remote: [AF_INET]178.18.201.98:1194
Thu May 26 03:30:53 2016 --- OVPN: WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
Thu May 26 03:31:17 2016 --- OVPN: [ist84-001.ff.avast.com] Peer Connection Initiated with [AF_INET]178.18.201.98:1194
Thu May 26 03:31:19 2016 --- OVPN: do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0
Thu May 26 03:31:19 2016 --- OVPN: open_tun, tt->ipv6=0
Thu May 26 03:31:19 2016 --- OVPN: TAP-WIN32 device [Ethernet 2] opened: \\.\Global\{24F10634-EB98-4E73-82BC-5E07B94B2D44}.tap
Thu May 26 03:31:19 2016 --- OVPN: Set TAP-Windows TUN subnet mode network/local/netmask = 100.100.112.0/100.100.112.10/255.255.240.0 [SUCCEEDED]
Thu May 26 03:31:19 2016 --- OVPN: Notified TAP-Windows driver to set a DHCP IP/netmask of 100.100.112.10/255.255.240.0 on interface {24F10634-EB98-4E73-82BC-5E07B94B2D44} [DHCP-serv: 100.100.127.254, lease-time: 31536000]
Thu May 26 03:31:19 2016 --- OVPN: Successful ARP Flush on interface [34] {24F10634-EB98-4E73-82BC-5E07B94B2D44}
Thu May 26 03:31:28 2016 --- OVPN: Initialization Sequence Completed
Thu May 26 03:31:28 2016 --- StateConnected
Thu May 26 03:31:28 2016 --- ToasterNotifyAutoConnected
Thu May 26 03:49:24 2016 --- Disconnect requested.
Thu May 26 03:49:24 2016 --- Disconnect request processed, shutdown event was set.
Thu May 26 03:49:24 2016 --- StateDisconnecting
Thu May 26 03:49:26 2016 --- StateReady/StateDisconnected
Thu May 26 03:49:26 2016 --- ToasterNotifyAutoDisconnected
----------------------------------------------------------------------

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31197
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Avast secureline not connecting
« Reply #2 on: May 26, 2016, 08:12:31 AM »
Did you activate secureline ?

If you did follow this "workaround" > https://www.avast.com/faq.php?article=AVKB233#idt_02
« Last Edit: May 26, 2016, 08:14:21 AM by Eddy »

REDACTED

  • Guest
Re: Avast secureline not connecting
« Reply #3 on: May 26, 2016, 07:28:23 PM »
Kindly note that gpedit.msc is not showing on my searchbar

Offline Jiri Horky

  • Avast team
  • Newbie
  • *
  • Posts: 12
Re: Avast secureline not connecting
« Reply #4 on: May 28, 2016, 11:02:47 PM »
Hi,

I am sorry you are having troubles. I wonder what timezone you are in, because there have been troubles with Chicago location for about 40 minutes on 27th of April from 01:24AM to 2:04AM CEST due to external DDOS attack. This seems to be really close to what you show. Did you try to connect to other location?

Also, if the issue still persists, could you please try to "ping 8.8.8.8" and then "ping www.google.com" from command line?  I would like to rule out possible DNS issues.

Thanks
Jiri Horky

REDACTED

  • Guest
Re: Avast secureline not connecting
« Reply #5 on: May 29, 2016, 08:46:16 PM »
Hi. My issue still persists. now connected to dallas/chicago/turkey/paris. all servers are connecting, but cant get to any site after connecting. however, tried pinging the mentioned ips and this is what i got.