Author Topic: Initialization error -An error has occurred  (Read 6464 times)

0 Members and 1 Guest are viewing this topic.


  • Guest
Initialization error -An error has occurred
« on: May 26, 2016, 03:00:18 PM »
Last week while away on holiday, I installed a trial of Secureline VPN for my Note 2. I was so pleased with it that I bought a 1 year licence to use on my phone and my wife's S3. I applied the licence to both phones and it worked fine. I have now returned home, but on starting Secureline on my home Wifi, I get "Initialization error - an error occurred". So after reading tips on this forum, I cleared the app cache and data. When i tried it again, it went through the setup again. When i click the Select Plan button, it says "Your Google Play store version does not support purchasing subscriptions." Then it shows the Initialization error as before. Please help.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Initialization error -An error has occurred
« Reply #1 on: May 26, 2016, 04:55:58 PM »
Is your country/region listed there ?

Make sure you have the latest version of the Google Play Store as well as for the Google Play Services installed.

You need a separate license for each device if you want to use them simultaneously.
« Last Edit: May 26, 2016, 05:02:25 PM by Eddy »


  • Guest
Re: Initialization error -An error has occurred
« Reply #2 on: May 26, 2016, 06:07:56 PM »
My country/region is not listed there but I'm not surprised. I live in a UK crown dependency which means that it is common to see a Play Store app "is not available in your country". That is mainly why I installed Secureline VPN to make it look like my IP was somewhere else. Can't I use it like that?