Author Topic: Avast Secureline VPN Help  (Read 2816 times)

0 Members and 1 Guest are viewing this topic.

agoravai25@outlook.com

  • Guest
Avast Secureline VPN Help
« on: June 08, 2016, 05:30:03 PM »
Hello to all of Avast! Recently I bought a license from Avast! SecureLine, and when I try to connect the following message appears:
We could not establish a connection with Secureline. This should be because:

Your Wifi connection is very weak
There are restrictions on the router firewall through which you are trying to connect
There are government restrictions on the use of VPNs

How can I solve?

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31222
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Avast Secureline VPN Help
« Reply #1 on: June 08, 2016, 05:34:09 PM »
Find out what the problem is first. ;)

Try the different VPN servers.
If none of them work :

Do you connect through Wifi ?
If so, connect with a cable and try again.

Check your router/firewall settings.

Are you in a country where the government and/or ISP set restrictions ?

agoravai25@outlook.com

  • Guest
Re: Avast Secureline VPN Help
« Reply #2 on: June 09, 2016, 01:12:19 AM »
I tried to connect on all servers where the message even when the internet via cable used. I talked with friends of my parents all can only use my looks like this. Would you help me?

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31222
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Avast Secureline VPN Help
« Reply #3 on: June 09, 2016, 07:58:35 AM »
Do you have any other security (related) software installed ? (or was there)

Check the firewall log file to see if you can find anything about it blocking the VPN.

Are those friends also use avast SecureLine or something else ?

What country do you live in ?

Offline Davidek

  • Avast team
  • Poster
  • *
  • Posts: 405
Re: Avast Secureline VPN Help
« Reply #4 on: June 09, 2016, 03:21:18 PM »
Hello Agorovai,

I suppose you are trying on Windows PC right?  Do you also have Avast Antivirus installed?

If so, please click the "?" symbol in the top right corner.  A new window will open with our Help section.  Please click the link at the bottom, "send a support request"

Then enter your email address, with a description of the problem and "submit"

This will include a log file that will help us diagnose the issue.

Please then post the support ticket number here.

Many thanks,

Davidek