Author Topic: SecureLine VPN Trial has stopped working.  (Read 2806 times)

0 Members and 1 Guest are viewing this topic.


  • Guest
SecureLine VPN Trial has stopped working.
« on: June 17, 2016, 01:47:14 PM »
For about the first day of the trial SecureLine worked perfectly, but after about 24 hours, I just suddenly stopped working.

Whenever I try to connect to any location (p2p or not), a message pops up saying: "Sorry, it is not possible to establish a connection." I have 4 days left of my trial, and I've been trying to fix this myself looking up the problem, but the only real search results I'm getting are from this forum and none of the fixes that people have suggested for anyone who has had similar problems are working for me... Is this just because I have a trial? Windows 10 did also update last night for me, but this was happening before the update anyway.

I've seen that others have posted their "Logs" and people have tried to help them that way, should I do that? If so, how do I go about doing that?

Any help would be appreciated, because before this I was seriously considering purchasing a full year's licence for for SecureLine VPN, but now I'm not so sure...

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: SecureLine VPN Trial has stopped working.
« Reply #1 on: June 17, 2016, 01:49:22 PM »
Have you tried the different servers ?


  • Guest
Re: SecureLine VPN Trial has stopped working.
« Reply #2 on: June 17, 2016, 01:50:46 PM »
Yes, I've tried nearly all of them. Unless you mean something else then choosing different locations to connect to...
« Last Edit: June 17, 2016, 02:00:21 PM by DRush94 »