Author Topic: Off Topic But....  (Read 1236 times)

0 Members and 1 Guest are viewing this topic.

Offline -midnight

  • Massive Poster
  • ****
  • Posts: 2406
Off Topic But....
« on: September 20, 2016, 02:30:59 PM »
This is in my problem report list.  What if anything, does windows 10 have to do with China?  Report sent to whom?

Edit....typo
« Last Edit: September 20, 2016, 02:47:55 PM by -midnight »

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 46125
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, AvastOmni 21.6, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline -midnight

  • Massive Poster
  • ****
  • Posts: 2406
Re: Off Topic But....
« Reply #2 on: September 20, 2016, 03:35:17 PM »
Thank you for the link but I still don't understand what it means.  :-[
« Last Edit: September 20, 2016, 03:45:51 PM by -midnight »

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31302
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Off Topic But....
« Reply #3 on: September 20, 2016, 04:45:48 PM »
Report send to MS ofcourse.

The problem seem to mainly happen with systems that have multiple display adapters installed (even if you are just using one).
It is one of the many (already known) bugs in Windows 10.

Here are some of the examples/solutions :
https://www.reddit.com/r/windows/comments/4wbb7e/i_have_windows_10_anniversary_update_failing_with/