Author Topic: Avast won't enable shields nor cannot connect to my account  (Read 1257 times)

0 Members and 1 Guest are viewing this topic.

miroslaw.koziarski@gmail.com

  • Guest
Avast won't enable shields nor cannot connect to my account
« on: October 07, 2016, 02:15:09 PM »
Hi! For the past few days I have been unable to turn on avast shields/firewall. It starts with Windows (10, up-to-date) like that.
I tried to update avast, it doesn't respond. I tried to log onto my account, but it keeps saying “Internal server errror”.
I have no problem connecting to my account through Firefox, and avast on my other PC works just fine (practically identical software configuration).

I even tried reinstalling the program completely. I have no idea what should I do next. Help, please?

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31301
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Avast won't enable shields nor cannot connect to my account
« Reply #1 on: October 07, 2016, 02:21:30 PM »
Did you use aswclear ?
If not, do so and then install the latest avast version.

If you did...
What exact OS/SP ?
What exact version of avast ?
Any other security (related) software installed ? (or was there)

miroslaw.koziarski@gmail.com

  • Guest
Re: Avast won't enable shields nor cannot connect to my account
« Reply #2 on: October 07, 2016, 06:37:55 PM »
Did you use aswclear ?
If not, do so and then install the latest avast version.

I did now and it worked like charm—thanks, didn't know about that application :)

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37173
Re: Avast won't enable shields nor cannot connect to my account
« Reply #3 on: October 07, 2016, 06:41:12 PM »
Quote
didn't know about that application
Most AV vendors have a removal tool

Ultimate List of Uninstallers  >  https://singularlabs.com/uninstallers/