Author Topic: Unable to send mail after upgrade...  (Read 2109 times)

0 Members and 1 Guest are viewing this topic.

Offline moonchild

  • Newbie
  • *
  • Posts: 3
  • The Moonchild
Unable to send mail after upgrade...
« on: January 21, 2006, 06:02:08 PM »
Hello,

I use Win XP SP2, Thuderbird 1.5, Avast Home 4.6.744.  Had just upgraded versions on both Avast & Tbird.

Since then, I am unable to send mail.  Receive mail fine, but cannot send.

I checked Tbird settings, everything should be fine.

Here is my send log:

 394001/21/06 10:53:27 00000440:   sent 96(0x00000060)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   ->SMTP EHLO [127.0.0.1]
01/21/06 10:53:27 00000440:   sent 18(0x00000012)
01/21/06 10:53:27 00000440:   received 101(0x00000065)
01/21/06 10:53:27 00000440:   <-SMTP 250-pop-4.dnv.wideopenwest.com Hello [208.44.101.188], pleased to meet you
250 ENHANCEDSTATUSCODES
01/21/06 10:53:27 00000440:   <-SMTP 250-pop-4.dnv.wideopenwest.com Hello [208.44.101.188], pleased to meet you
250 ENHANCEDSTATUSCODES
01/21/06 10:53:27 00000440:   sent 101(0x00000065)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   received 1(0x00000001)
01/21/06 10:53:27 00000440:   ->SMTP MAIL FROM:<xxxxxxxx@wowway.com>
01/21/06 10:53:27 00000440:   sent 34(0x00000022)
01/21/06 10:53:27 00000440:   received 25(0x00000019)
01/21/06 10:53:27 00000440:   <-SMTP 550 5.0.0 Access denied
01/21/06 10:53:27 00000440:   sent 25(0x00000019)
01/21/06 10:53:29 00000440:   received 0(0x00000000)
01/21/06 10:53:29 00000440:   --SMTP Finishing connection handler

Here are the mail scanner settings:

[MailScanner]
PopRedirectPort=110
SmtpRedirectPort=25
ImapRedirectPort=143
NntpRedirectPort=119
IgnoreAddress=
IgnoreLocalhost=1
AutoRedirect=1
StartPop=1
StartSmtp=1
StartImap=1
StartNntp=1
ShowTrayIcon=1
Log=20


Any suggestions?

I use multiple smtp servers, and they aren't ssl or authenticated.

Thanks for any help or input!

The Moonchild