Author Topic: BRAND NEW VERSION: 12.2.2276  (Read 88681 times)

0 Members and 1 Guest are viewing this topic.

Offline tli

  • Jr. Member
  • **
  • Posts: 29
Re: BRAND NEW VERSION: 12.2.2276
« Reply #90 on: July 30, 2016, 02:29:45 AM »
Just want to add my me-too; facing the same problem as everyone else here... The problem seems to be with build 12.2.3126.2, as I've another PC with build 12.2.3126.0 that's still running correctly.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: BRAND NEW VERSION: 12.2.2276
« Reply #91 on: July 30, 2016, 02:40:01 AM »
I've got a fail service once some days ago.
But after repairing the installation it does not occur again.
Indeed, if it is not a GUI issue, it's critical.
The best things in life are free.

Offline NMO

  • Newbie
  • *
  • Posts: 2
Re: BRAND NEW VERSION: 12.2.2276
« Reply #92 on: July 30, 2016, 02:52:47 AM »
Critical ? no ?? are you joking ? (definitely yes, it is).
I am afraid to say that having my computer not protected, I say no; i hope we'll see a new version coming very soon. In the meantime, I changed antivirus, as I do not want to de-install, re-install, repair again and again, I am not IT guy, do not want to loose my time with this. An antivirus is supposed to run (and work of course) on its own silently in the background.

Offline overstreet_john

  • Newbie
  • *
  • Posts: 1
Re: BRAND NEW VERSION: 12.2.2276
« Reply #93 on: July 30, 2016, 02:55:14 AM »
When will avast correct the new update problem?  One computer is now unprotected because of this.

Offline Lateral

  • Jr. Member
  • **
  • Posts: 46
Re: BRAND NEW VERSION: 12.2.2276
« Reply #94 on: July 30, 2016, 03:03:52 AM »
I am also having major problems with this latest release of Avast Nitro!!!!

I have wasted 3 hours of my life trying to get this thing work without any luck!

I can't believe that AVAST staff are not jumping on top of this issue and fixing it or at least communicating with its customers to let us know what is going on.....

Whilst I understand that issues like this can happen, it is the responsibility of AVAST to at least acknowledge that there is an issue and that they are working to resolve it....

Also, where can I get the previous version of AVAST Internet Security with the Nitro crap?
« Last Edit: July 30, 2016, 03:06:12 AM by Lateral »

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2234
Re: BRAND NEW VERSION: 12.2.2276
« Reply #95 on: July 30, 2016, 03:20:18 AM »
There is an issue with version 12.2 2276 on build 12.2.3126 resulting in no protection since the background process is not running.

Please have patience - we are trying to   contact Avast team.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 45449
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: BRAND NEW VERSION: 12.2.2276
« Reply #96 on: July 30, 2016, 03:21:22 AM »
There is an issue with version 12.2 2276 on build 12.2.3126 resulting in no protection since the background process is not running.

Please have patience - we are trying to   contact Avast team.
I've been able to contact someone from Avast. Hopefully she can reach the right party to solve this problem.Please be a little patient. It's the weekend and the middle of the night in Prague.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Avast User Pete

  • Newbie
  • *
  • Posts: 2
Re: BRAND NEW VERSION: 12.2.2276
« Reply #97 on: July 30, 2016, 03:44:19 AM »
Isn't there some way to revert to a functional version of the program? The previous version of Avast was working.

Offline Be Secure

  • Long Time Avast User(10years.....) Security Enthusiast.
  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1910
Re: BRAND NEW VERSION: 12.2.2276
« Reply #98 on: July 30, 2016, 03:46:14 AM »
Do u try repair?
Repair Avast:
1. Control Panel -> Add/Remove programs -> Avast
2. Click on 'Repair'.
3. Follow instructions.
4. Reboot.
PC- Windows10 EDU 64Bit,avast! free 21.1.2449,uBlock Origin,NVT_OSA,GoogleChrome(64bit),CCleaner,Unchecky,ZAM Free,Shadow Defender.
Security Enthusiast

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 45449
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: BRAND NEW VERSION: 12.2.2276
« Reply #99 on: July 30, 2016, 03:47:40 AM »
Isn't there some way to revert to a functional version of the program? The previous version of Avast was working.
Do you still have the Installation file on your computer ??? If so, uninstall the current one. Run the Avast removal tool, reboot,
install the old version. Make sure you uncheck Auto Update.

Clean Install of Avast:
https://goo.gl/4Ptzkf
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Michael932

  • Newbie
  • *
  • Posts: 1
Re: BRAND NEW VERSION: 12.2.2276
« Reply #100 on: July 30, 2016, 03:49:48 AM »
I tried the EICAR test and Avast detected it as a test virus. http://www.eicar.org/85-0-Download.html

Could be the anti virus engine is working but it is erroneously reporting that its not.

Offline nalo89

  • Jr. Member
  • **
  • Posts: 85
Re: BRAND NEW VERSION: 12.2.2276
« Reply #101 on: July 30, 2016, 04:04:23 AM »
I too decided to update three W10 computers at the same time fromv12.1.22.72 to the latest one which resulted in No Protection and there was an indication that something was blocking the shields from being active so I switched on the Avast Service but to no avail. I ended up uninstalling all three and installing v11.2.2262 as I do not have a copy of v12.1.22.72.

Offline ShynesBryght

  • Newbie
  • *
  • Posts: 1
Re: BRAND NEW VERSION: 12.2.2276
« Reply #102 on: July 30, 2016, 04:14:16 AM »
I rolled back to previous version of Avast....the idea of these silent installs and other bugs has put HUGE red flag up for me......I'll wait to see if all this is truly a "bug" by hopefully corrected in next month's version.

 :-[

Please please please tell me HOW to roll back to the older version!!! PLEASE!!!! Right now, my avast isn't working AT ALL on my husband's computer since he did the latest update. We're feeling a little frustrated to say the least. Rolling back is the answer I have been searching for the last 90 min.

Offline EmoHobo

  • Sr. Member
  • ****
  • Posts: 339
Re: BRAND NEW VERSION: 12.2.2276
« Reply #103 on: July 30, 2016, 04:28:49 AM »
I just now noticed this, I wonder how long I was surfing unprotected because Avast randomly decided it was no longer going to work.  They pushed out a broken update that not only snuck in (yes I know custom install if you don't update through the program prevents this) spyware software, they also broke their own system.  Avast is being a real pain again.

Offline falcongrey

  • Newbie
  • *
  • Posts: 16
Re: BRAND NEW VERSION: 12.2.2276
« Reply #104 on: July 30, 2016, 04:32:25 AM »
I've got the 'unprotected' bug as well. Once I let it update, background services failed claiming something was trying to shut it down. Even after telling it 'no' it still shut down. Used AvastClear to remove Avast IS for a fresh install of Internet Security. Everything but firewall worked after the install so did a full system scan. Came up empty. Scheduled a boot scan and rebooted expecting the boot scan but went directly to startup for Windows 10. After startup, the background services was offline again resulting in all shields down.

For giggles did a scan with Panda's cloud scanner/virus remover. As expected nothing was found just like the Avast scan before the reboot.  This is definitely a critical failure in the Avast Kernel.

Additionally, I keep getting this popup on the Avast UI saying "You welcome gift from Avast is ready" and if I click the 'unpack it!' button it says it can not connect to the internet. (Obviously I'm connected as I am typing this.)