Author Topic: Last resort, cannot boot into windows 7. Uninstalled anti-virus in safe mode---  (Read 1222 times)

0 Members and 1 Guest are viewing this topic.

  • Guest
This is only loosely related to Avast, as it was the start of it all and is part of the issue, but it's now a larger issue.  Copied from a reddit thread I just made, since I figured the more faces I can hit the better chance I have of getting someone who's seen a niche case before.

I'm pretty much coming up blank with search result hits, and now I've gotten close to the point of no return here so figured I might as well ask someone directly incase they've seen my silly situation before.

For starters... On the night of the 29th, I rebooted and found my anti-virus not working (avast, turns out a botched update happened that day, was a visual error) so I booted into safemode to uninstall it. After rebooting from the uninstall, the computer did not boot. Really annoyed because apparently if I had just gone to bed instead of trouble shooting it, it would have been repaired in the mornings patch.

Blue Screen with aswVmm.sys or aswRvrt.sys (forget which) causing critical system fault. So I tried booting into safe mode, same thing caused a crash. Hooked up a dvd drive and ran windows repair, "fixed" a few things, was a no go. Didn't actually change any system files.

Booted into repair again, used command prompt to delete the offending avast files and all other traces of avast from the drive by renaming to .old - This resulted in a new error or 0xc0000007b, a generic hard drive fault. Ran chkdsk, disk is flawless.

Booted again, started booting to a black screen with a mouse cursor. Everywhere says this is a GPU related crash OR a virus. Ran Avast/windows defender/kaspersky boot scans and all turned up nothing, so it's not a virus. (as far as I can tell.)

I put a different SSD in, installed windows, and downloaded new GPU drivers, and copied over the AMD/ATI .sys files to manually update the drivers being that I can't boot, but that was a no go so I reverted it.

Ended up getting some atikmdag.sys bluescreens, however those appear to have been fixed by copying over a new driver install.

I've ran bootrec /fixMBR bootrec /fixBoot bootrec /rebuildBcd about a hundred times, sfc /scannow /offwindir=C:\windows and generic rescue disk repair a dozen times with no success. Just musical error codes bouncing back and forth. I also ran into a winlode.exe signage/corruption error that was solved by copying it over then running windows repair.

Anyhow, I'm back to the black screen boot, cannot get into safemode, SFC isn't finding corrupted files, and startup repair doesn't do anything useful. System restore points fail due to a memory error (memory isn't bad, passed 0 errors on 12 hour memtest run, tried different sockets and such) and I'm running out of suggestions here. If you've got any, they would be much appreciated. I have a drive image saved, and the ability to boot from USB. I also have a frst64 log but I can't make sense of it, I don't know what to look for.

Oh and low resolution display doesn't work either. Nor the spam shift trick I've seen posted online. Anything I can do to avoid a full reinstall is good, as I've heard the software I use (softxpand) deactivates keys on install rather than tying them to the motherboard like stated. So if I end up having to drop another bit of money just to keep using my tower that'll be pretty shitty. Here is a pastebin of my frst64 results if you know how to read them.

Edit: for anyone who stumbles upon this in search of their own solution, I did not fix it and instead reformated. 
« Last Edit: August 02, 2016, 07:19:51 PM by xdeadzx »