Author Topic: Problem After Update. PLZ HELP  (Read 7547 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Re: Problem After Update. PLZ HELP
« Reply #15 on: July 30, 2016, 06:06:03 AM »
This bit me in the but tonight as well, while trouble shooting some issues with the Battle.net launcher not wanting to work  with AVAST on.  Won't turn on the firewall or background stuff, the scan froze around 6%. uninstall, and reinstall got nothing.  I'm about 60 days out from renewal so I hope thats not the issue.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76034
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Problem After Update. PLZ HELP
« Reply #16 on: July 30, 2016, 07:01:16 AM »
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Re: Problem After Update. PLZ HELP
« Reply #17 on: July 30, 2016, 07:17:16 AM »
Hopefully the steps in that help others. I've already submitted tickets for a refund. After only having a license for 7 days then having this happen, it doesn't instill to much faith. I'll go back to another antivirus that I know works consistently.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76034
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Problem After Update. PLZ HELP
« Reply #18 on: July 30, 2016, 08:54:07 AM »
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Sugram22

  • Full Member
  • ***
  • Posts: 119
Re: Problem After Update. PLZ HELP
« Reply #19 on: July 30, 2016, 05:20:20 PM »
Well after a repair, generally it doesn't ask for a restart, but when we suggest using the avast Repair, we also suggest a restart. This is a kind of belt and braces as in some cases a restart can be an effective way of getting avast running again.

Is this CTFMON.EXE which is a windows file, but has been misused or a fake copy.
https://support.microsoft.com/en-us/kb/282599

CTF Loader is also associated with MS Office, so it is hard to say if that is the issue if you has MS Office ?

this, in that directory its legit?
« Last Edit: July 30, 2016, 05:43:01 PM by Sugram22 »

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Problem After Update. PLZ HELP
« Reply #20 on: July 30, 2016, 05:29:43 PM »
Peoples, if you have a problem and want assistance...
Please start your own thread and provide details.
But before doing so (re)search first as many things already have been explained/questions already have been answered.

Offline Sugram22

  • Full Member
  • ***
  • Posts: 119
Re: Problem After Update. PLZ HELP
« Reply #21 on: July 30, 2016, 05:36:55 PM »
i was 2 or 3 days late when i updated cause notification doesn't work, what should tell me when updates are available, it was turned on, so check myself time to time, scheduling has been bugged to long time, i set it to awry Monday 19:00, but it does after 19 or 20 sometimes even 21 & new this, i'm lost of words

i had Update for Windows 8.1 for x64-based Systems (KB3161102) before that all, at morning, evening i updated avast, its just as additional info for avast team to investigate, maybe it caused the conflict, but ofc before last update i have had a lot of win updates, so the conflict may alredy been W8 long time, the time Avast gets disabled for a moment after update & won't let it start again
« Last Edit: July 30, 2016, 05:50:34 PM by Sugram22 »

Offline Sugram22

  • Full Member
  • ***
  • Posts: 119
Re: Problem After Update. PLZ HELP
« Reply #22 on: July 30, 2016, 05:38:37 PM »
Peoples, if you have a problem and want assistance...
Please start your own thread and provide details.
But before doing so (re)search first as many things already have been explained/questions already have been answered.

i hope ur team fixes it soon, new even os says, turn on ur antivirus, but using that option doesn't help

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76034
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Sugram22

  • Full Member
  • ***
  • Posts: 119
Re: Problem After Update. PLZ HELP
« Reply #24 on: July 30, 2016, 06:05:01 PM »
thx god its fixed, & quite fast, not religious, its figure of speech 

Offline polonus

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 33926
  • malware fighter
Re: Problem After Update. PLZ HELP
« Reply #25 on: July 31, 2016, 04:34:12 PM »
After I have read Petr's message that the problems with the GUI had been solved,
I ran down Windows Defender and reinstalled a custom install of avast AV.
No problems to report now.

polonus
Cybersecurity is more of an attitude than anything else. Avast Evangelists.

Use NoScript, a limited user account and a virtual machine and be safe(r)!