Author Topic: YOU ARE UNPROTECTED. avast background service is not runing.  (Read 21600 times)

0 Members and 1 Guest are viewing this topic.

Offline matom

  • Newbie
  • *
  • Posts: 1
Re: YOU ARE UNPROTECTED. avast background service is not runing.
« Reply #30 on: July 30, 2016, 09:42:10 AM »
I have the same problem. Repair did not help.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31197
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: YOU ARE UNPROTECTED. avast background service is not runing.
« Reply #31 on: July 30, 2016, 10:06:43 AM »
Ofcourse it didn't. see reply #29

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76115
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: YOU ARE UNPROTECTED. avast background service is not runing.
« Reply #32 on: July 30, 2016, 10:14:08 AM »
Ofcourse it didn't. see reply #29
Or even Reply #25. ;)
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline avaster78

  • Jr. Member
  • **
  • Posts: 96
Re: YOU ARE UNPROTECTED. avast background service is not runing.
« Reply #33 on: July 30, 2016, 10:17:43 AM »
I haven't got this issue. Windows 7 Home Premium and the latest Avast free.
Windows 7 Home Premium SP1 64-bit. Avast Free Latest. Opera (Chromium). SpywareBlaster 5.5. Windows 10 Firewall Control Free 64-bit (together w/ Windows Firewall). HW: HP G5139sc - Athlon II X2 220 2.8 GHz - 4 GB (Dual-channel). VDSL2 Modem Router w/ Firewall. Internet 50Mbs.

Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2098
Re: YOU ARE UNPROTECTED. avast background service is not runing.
« Reply #34 on: July 30, 2016, 03:16:57 PM »
However, this afternoon after leaving this laptop on standby for an hour and then activating it, I also got the AvastBackground Service is not running and Firewall off.  They would not restart nor would a Windows restart clear the issue.  I wound up uninstalling 12.2.2276 and reverting back to AIS 12.1.2272 for now.

On this laptop that I reverted to AIS 12.1.2272, should it be safe to again update via AvastUI without having the "unprotected" issue again?  I do have AIS 12.2.2276 "12.2.3126.0" still downloaded in case that would be better.
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner


REDACTED

  • Guest
Re: YOU ARE UNPROTECTED. avast background service is not runing.
« Reply #36 on: July 30, 2016, 03:52:33 PM »
This is working for me THANK YOU !!!!!!!!!!!!!!!!!!

Is avast working hard to fix this ? I mean, I would ask a refund If I dont have any news next monday. This is not acceptable.



I have confirmed that the latest version was causing the issue for me. Here's what I did to downgrade and prevent it from automatically upgrading to the latest version again:

  • I logged into My Avast to download my License (file: "license.avastlic").
  • I downloaded the offline installer for the previous version of Avast Internet Security from FileHippo (in my case 12.1.2272).
  • I downloaded and ran the Avast Uninstall Utility (file: "avastclear.exe"); this will reboot you into Safe Mode.
  • After the uninstall and rebooting normally, I ran the offline installer and disconnected from the Internet immediately after the initial trial license activation before it had a chance to download the latest version (because Auto-update is enabled by default on a clean install). To do this, I simply disabled my LAN adapter, but you may choose whatever method works for you.
  • After the install and initial activation completed and while my Internet was still disconnected, I went into the Update settings for the "Program" section and changed it from "Automatic Update" to "Ask when update is downloaded," but any of the other options will work.
  • Now in the Subscription settings I loaded my license that I downloaded earlier.
  • I restarted once again in order to be absolute sure that the setting had taken effect before reconnecting to the Internet.
  • Finally, I reconnected to the Internet.

Note: I also chose not to log into my account on the client for now as I was concerned that it might sync some old settings and re-enable Auto-update. I will probably leave it like that until this bug is fixed, hopefully in the next version.

Cheers!  ;)
Matthew

Offline Be Secure

  • Long Time Avast User(10years.....) Security Enthusiast.
  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1908
Re: YOU ARE UNPROTECTED. avast background service is not runing.
« Reply #37 on: July 30, 2016, 03:54:54 PM »
This is now fixed. All fresh installations are OK from now on.
For existing affected users, if it doesn't update automatically, the fastest way to fix it is to run C:\Program Files\AVAST Software\Avast\AvastEmUpdate.exe and then reboot.
PC- Windows10 EDU 64Bit,avast! free 21.1.2449,uBlock Origin,NVT_OSA,GoogleChrome(64bit),CCleaner,Unchecky,ZAM Free,Shadow Defender.
Security Enthusiast

REDACTED

  • Guest
Re: YOU ARE UNPROTECTED. avast background service is not runing.
« Reply #38 on: July 30, 2016, 03:56:38 PM »
Okay I will let the update happen, I reply here if its working.

REDACTED

  • Guest
Re: YOU ARE UNPROTECTED. avast background service is not runing.
« Reply #39 on: July 30, 2016, 04:02:23 PM »
Its working now. Thank you.

Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2098
Re: YOU ARE UNPROTECTED. avast background service is not runing.
« Reply #40 on: July 30, 2016, 04:29:21 PM »
https://forum.avast.com/index.php?topic=189131.msg1328660#msg1328660

That does offer some clarification, thanks.  I'm going to do an custom overinstall with the new offline installer.  That should be fine.  The other 2 laptops didn't suffer from the problem, as they were turned off when the bad emupdate came down.
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner

Offline requiemdream

  • Full Member
  • ***
  • Posts: 124
Re: YOU ARE UNPROTECTED. avast background service is not runing.
« Reply #41 on: July 30, 2016, 04:38:49 PM »
Thanks for the fix! Up and running!

REDACTED

  • Guest
Re: YOU ARE UNPROTECTED. avast background service is not runing.
« Reply #42 on: September 08, 2016, 06:54:32 AM »
Well many users are now getting the same issues are you guys did. https://forum.avast.com/index.php?topic=190625.0
It was stated by a avast memeber this is now fixed, but it seems the problem has returned

REDACTED

  • Guest
Re: YOU ARE UNPROTECTED. avast background service is not runing.
« Reply #43 on: September 08, 2016, 07:43:34 AM »
I'm having this problem, I noticed this happening yesterday for the first time.
Avast keeps turning the service off by itself.
I am running WIN10 pro.

Definitions 160907-1
Program 12.3.2280 (build 12.3.3154.2)

Offline moroni

  • Avast team
  • Poster
  • *
  • Posts: 632
Re: YOU ARE UNPROTECTED. avast background service is not runing.
« Reply #44 on: September 08, 2016, 11:30:22 AM »
I'm having this problem, I noticed this happening yesterday for the first time.
Avast keeps turning the service off by itself.
I am running WIN10 pro.

Definitions 160907-1
Program 12.3.2280 (build 12.3.3154.2)

Hi aliabbasgaming  and newerd,
Your issue is not related to this problem but most probably to this one https://forum.avast.com/index.php?topic=190625.0
For the sake of avoiding confusion I will lock this old-and-already-fixed thread.