Author Topic: [fixed] Avast causes Blue Screen after Windows 10 Anniversary Update  (Read 71903 times)

0 Members and 1 Guest are viewing this topic.

Offline Scott39

  • Newbie
  • *
  • Posts: 8
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #30 on: August 03, 2016, 04:52:22 PM »
The weird thing is that Anniversary Update installed on my i5-6500, but AFTER rebooting from the update is when it BSOD'd.  It was not like how the gentleman with the multiple i-core processors was having the issue with the Anniversary Update failing.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 44131
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #31 on: August 03, 2016, 04:58:19 PM »
Curious, was Avast on or were the shields disabled during the update ???
I had no problem with an I7 Intel update using the Media Creation Tool to do the update but, the Avast Shields were disabled.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline sonichedgehog360

  • Newbie
  • *
  • Posts: 7
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #32 on: August 03, 2016, 05:00:39 PM »
...
« Last Edit: August 03, 2016, 08:45:35 PM by sonichedgehog360 »

Offline misterp28516

  • Newbie
  • *
  • Posts: 10
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #33 on: August 03, 2016, 05:02:22 PM »
I tried it with shields on and off, Anniversary Update failed, BSOD, same error message either way.  I could only get the update to complete after a full uninstall and run of Avastclear, but then it went right back to BSOD and same error message once I tried to reinstall Avast after update completed.
« Last Edit: August 03, 2016, 05:04:20 PM by misterp28516 »

Offline petr.chytil

  • Quality Assurance Director
  • Moderator
  • Full Member
  • *
  • Posts: 124
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #34 on: August 03, 2016, 05:05:54 PM »
sonichedgehog360,
thank you for the report. Do you by any chance know which Avast version was installed before the upgrade process to Windows 10 Anniversary Update started?
Is the OS 32b or 64b?


Offline jsljustin

  • Newbie
  • *
  • Posts: 12
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #35 on: August 03, 2016, 05:07:42 PM »
I didn't try to just turn off the shields, I just uninstalled Avast and then the Anniversary update went just fine. I didn't even need to use AvastClear or whatever it is called, I just uninstalled Avast via control panel, did a reboot and then successfully did the Windows 10 anniversary dance thingy..

Not game to reinstall Avast as yet.. don't want to get stuck not being able to boot etc.. Mind you, I only use Avast file-shield.. I only use the bare minimum of Avast components.

Offline jsljustin

  • Newbie
  • *
  • Posts: 12
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #36 on: August 03, 2016, 05:15:27 PM »
sonichedgehog360,
thank you for the report. Do you by any chance know which Avast version was installed before the upgrade process to Windows 10 Anniversary Update started?
Is the OS 32b or 64b?

I don't know if this helps you, but I checked via the avast interface within the last 24 hours for both program and virus signature updates, and it was all up-to-date when I checked, so whatever version of Avast I was using, there was nothing newer (unless there has been an update the past few hours)..

I am on Windows 10 64 bit, Home. Intel Skylake i7. (6700).. Avast free version.
« Last Edit: August 03, 2016, 05:19:25 PM by jsljustin »

Offline sonichedgehog360

  • Newbie
  • *
  • Posts: 7
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #37 on: August 03, 2016, 05:16:16 PM »
sonichedgehog360,
thank you for the report. Do you by any chance know which Avast version was installed before the upgrade process to Windows 10 Anniversary Update started?
Is the OS 32b or 64b?
64-bit on all the Core i-based PCs. Avast! Free is updated regularly across all devices, so it was updated to the latest version prior to attempting to install Anniversary Update. When I tried to install Avast! on a clean install of Anniversary Update on my i7-6700K system with Defender disabled, I used the latest installation executable of Avast!.

Offline misterp28516

  • Newbie
  • *
  • Posts: 10
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #38 on: August 03, 2016, 05:17:01 PM »
I said this earlier, but I can confirm that I was using Avast Free 12.2.2276 build 12.2.3126.2 before attempting Anniversary Update.  I have Windows 10 Pro 64.

Offline simone.mesca.75

  • Newbie
  • *
  • Posts: 6
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #39 on: August 03, 2016, 05:25:44 PM »
Dear petr.chytil

I am a Microsoft consultant for home users. I have here 2 PCs, for which i update you as the situation as regards BSOD:

>>> PC 1 (mine), formatted and clean-installed W10 1607 AU from Official ISO (new Media Creation Tool): CRASHED at first reboot after avast installation,
Motherboard: Asus Z170-A, updated bios on latest version
CPU: Core i7 6700 (non K)
RAM: 32 GB DDR4 Corsair Vengeance
VGA: Intel HD530 (in outstanding for nVidia GTX 1060 6GB delivery)
SSD: Samsung SM951 NVMe 256 GB

>>> PC 2 (customer), formatted and clean-installed W10 1607 AU from Official ISO (new Media Creation Tool): ALL OK,
Samsung NP350-V5C, updated bios on yesterday
CPU: Core i7 3630QM
RAM: 8 GB DDR3 OEM
VGA: AMD HD7650M
HDD: Seagate 1 TB

Please take note of this specs to examine the problem. Thanks.
« Last Edit: August 03, 2016, 05:27:43 PM by simone.mesca.75 »

Offline Zedrid

  • Newbie
  • *
  • Posts: 1
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #40 on: August 03, 2016, 05:54:13 PM »
Hi

Exact same issue here, I actually reset my notebook back to factory settings and thus reinstalled avast to have another bsod happen just before completion of install, I did this before seeing this forum post, so imagine how many people are suffering the same issues, that's my time wasted and theirs and I can only imagine the number of people that will be taking their units in for service due to this

Without Avast my unit runs 100% with the latest Windows 10 anniversary update

I am rather annoyed that been a paying customer and long time user, that this is the type of service I am getting

Windows 10 64 bit,  Intel i7 6820HK, 16gb ddr4 ram, GTX980M 8gb.
« Last Edit: August 03, 2016, 08:45:33 PM by Zedrid »

Offline Scott39

  • Newbie
  • *
  • Posts: 8
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #41 on: August 03, 2016, 06:17:57 PM »
More information...
When I tried to reinstall Avast! Internet Security on Anniversary Update, it BSOD'd in the middle of install.  This caused a reboot loop that said an Avast file (.sys) was missing.  Had to system restore, THEN go into Safe Mode to remove Avast to get the system back up and going.  Again, the system works fine AS LONG AS Avast is not installed.  I hope some people have AMD processor systems that can confirm Avast works fine on them with AU.

Offline Patrick2

  • Poster
  • *
  • Posts: 490
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #42 on: August 03, 2016, 06:24:29 PM »
Well for what it's worth, No BSOD here, but I also have AMD FX Processor, and AMD A6-3620 Quad Core APU, Reporting no issues with Anniversary update with Avast,  So does appear to be only Intel Processor based sadly issue,  (unforuately I don't have any Intel based systems here to test on to offer anything more though) 

Way I installed was

Clean Install via ISO,  (upstairs machine was via Windows Update)

Wish I could offer more help for folks that are having issues though

Windows 10 Pro 64bit 1909 18363.476, Intel I7 7700 Nvidia Geforce 1050 16gb DDR4, WD 250GBSSD, 1tb Storage, Avast Free 19.8.2393
HP Omen Laptop Intel I7 7700HQ, 8gb Of Ram Windows 10 Home x64 1909 18363.476 128GB SSD, 1tb Storage, Avast Free 19.8.2393

Offline Darecki2k

  • Newbie
  • *
  • Posts: 2
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #43 on: August 03, 2016, 07:59:00 PM »
Confirmed avast fault. Removed it and the anniversary update went smooth. Tried to install it afterwards and BSOD all over again. Managed to remove avast again in windows safe mode. No chance to properly run avast on my PC now.

Win 10 Home 64bit, Intel 6700k.

Offline indask8

  • Newbie
  • *
  • Posts: 1
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #44 on: August 03, 2016, 08:05:33 PM »
Looks like the issue only affect skylake intel CPU,

I have an intel NUC Skullcanyon with a Core I7 6770HQ and I had the permanent blue screen upon startup after a successful install of the Anniversary update and a reboot.

Troubleshooting the issue (Google results seemed to say the issue was due to the graphic card drivers) I ended up eventually trying to uninstall Avast and bingo it worked fine, I then reinstalled Avast and it blue screened during the install, had to use the avast unistaller utility while in safe mode to remove it once again.

Computer running fine currently with no antivirus (Windows defender, if we can call that an antivirus, is on).

I hope you'll fix this issue soon.

Note: other computers running Avast including a Core I5 3210m + a Core M 5Y10C laptop updated with no issues.