Author Topic: [SOLVED] When Avast shields are active Sync (sync.com) app is not working.  (Read 4182 times)

0 Members and 1 Guest are viewing this topic.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83511
  • No support PMs thanks
I've excluded sync-refresh.exe, sync-taskbar.exe, sync-worker.exe and syncus-taskbar.exe. I'll try excluding all exes in Sync's folder.
Support suggested disabling Web Shield  ;D

Whilst that is always an option, the web shield is in my opinion one of the most important of the shields. Not only that, if sync is running all of the time then the web shield isn't giving protection for regular browsing.

I know my dropbox.exe is always running in task manager, but it is very rare that I'm actually adding files to the dropbox. So it may be the same for you with only a few files being uploaded, then disabling the web shield just before doing that is possible.

Personally I would see if sync.com has a forum that they may be able to offer advice on how sync works and files/processes used during syncing.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.6.2420 (build 20.6.5495.561) UI-1.0.541/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline SinsBird

  • Newbie
  • *
  • Posts: 12
They don't have a forum and support is suggesting this.
I've excluded every single exe in the folder and it's still not working.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83511
  • No support PMs thanks
Sorry I'm out of ideas, other than the suggested workaround, to disable the web shield just before syncing your data.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.6.2420 (build 20.6.5495.561) UI-1.0.541/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline SinsBird

  • Newbie
  • *
  • Posts: 12
I see, thank you anyways.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83511
  • No support PMs thanks
You're welcome, I'm sorry it wasn't more productive.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.6.2420 (build 20.6.5495.561) UI-1.0.541/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline Maxwell12

  • Newbie
  • *
  • Posts: 1
Hi guys,

Maxwell from Sync.com's Support team here.

This is an issue we have been actively investigating, however, the issue we are running into is being able to actually replicate this issue.

Every time we go to test this issue Avast will work without issue while Sync is running. Can anybody advise or provide steps?

Is this an issue that occurred right after installing Sync or Avast, or is this something that happened later on?

Thank you for any help you can provide, we are just as keen to solve this as you are.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31345
  • Watching (over?) you
    • Malware removal, Biljart and other things.
SinsBird, does it work with the shields on but https scanning disabled ?

Offline SinsBird

  • Newbie
  • *
  • Posts: 12
Re: When Avast shields are active Sync (sync.com) application is not working.
« Reply #22 on: November 11, 2019, 02:40:36 PM »
I'm sorry, I haven't received any emails notifying about new replies. Last email was from August 19, 2016. I had been using Google Drive software till September, I think. It worked flawlessly, but it stopped supporting Windows XP, so I'm looking at Sync again. I will try to install it later today and see if it works or not.

Thank you Maxwell for reaching out, I really appreciate it!

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83511
  • No support PMs thanks
Re: When Avast shields are active Sync (sync.com) application is not working.
« Reply #23 on: November 11, 2019, 04:32:28 PM »
I'm sorry, I haven't received any emails notifying about new replies. Last email was from August 19, 2016. I had been using Google Drive software till September, I think. It worked flawlessly, but it stopped supporting Windows XP, so I'm looking at Sync again. I will try to install it later today and see if it works or not.

Thank you Maxwell for reaching out, I really appreciate it!

You can change your Forum Profile - Modify Profile > Notifications - Turn notification on when you post or reply to a topic.

You can also click the Notify button at the top and bottom of the Topic you wish to be notified about.  You could then leave your profile settings as they are.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.6.2420 (build 20.6.5495.561) UI-1.0.541/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline SinsBird

  • Newbie
  • *
  • Posts: 12
Re: When Avast shields are active Sync (sync.com) application is not working.
« Reply #24 on: November 11, 2019, 04:43:47 PM »
It was set to Instantly - but only for the first unread reply. I guess this is the culprit.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83511
  • No support PMs thanks
Re: When Avast shields are active Sync (sync.com) application is not working.
« Reply #25 on: November 11, 2019, 04:52:08 PM »
It was set to Instantly - but only for the first unread reply. I guess this is the culprit.

Strange, that should still have worked e.g. if you got more than one unread response in the day, you would only get one notification.  When you rejoined the topic after the notification you would see that there were other unread responses, if there were any (and the notifications would effectively be reset for the next unread response).
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.6.2420 (build 20.6.5495.561) UI-1.0.541/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline SinsBird

  • Newbie
  • *
  • Posts: 12
Re: When Avast shields are active Sync (sync.com) application is not working.
« Reply #26 on: November 11, 2019, 05:56:38 PM »
Strange indeed.

Anyways, Sync now works great. Problem SOLVED.

Yay  ;D

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83511
  • No support PMs thanks
Re: [SOLVED] When Avast shields are active Sync (sync.com) app is not working.
« Reply #27 on: November 11, 2019, 06:27:17 PM »
Thanks for marking the topic as Solved.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.6.2420 (build 20.6.5495.561) UI-1.0.541/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro