Author Topic: My Avast's security modules keeps getting disabled for no apparent reason.  (Read 14743 times)

0 Members and 1 Guest are viewing this topic.

Offline cucamorais

  • Newbie
  • *
  • Posts: 2
So this started happening about 2 days ago, when ever i leave my computer or go play any kind of game on it, when i come back to the desktop i notice that the avast icon have a "x" on it, so i aways have to open the program and reactivate all the security modules which was deactivated, just to come back 1 hour later to see that it had happened again.


What it could be?, tried uninstalling and installing again, but it didn't work and i looked for a similar problem in the internet but i found nothing.
« Last Edit: September 07, 2016, 10:23:48 PM by cucamorais »

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31345
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: My Avast's security modules keeps getting disabled for no apparent reason.
« Reply #1 on: September 07, 2016, 10:06:31 PM »
What OS/SP ?
What exact version of avast ?
Any other security (related) software installed ? (or was there)
Already performed a repair of avast ? (if not, do so)
Already performed a clean installation of avast ? (If not, do so if the repair doesn't solve it)

Offline cucamorais

  • Newbie
  • *
  • Posts: 2
Re: My Avast's security modules keeps getting disabled for no apparent reason.
« Reply #2 on: September 07, 2016, 10:14:19 PM »
What OS/SP ?
What exact version of avast ?
Any other security (related) software installed ? (or was there)
Already performed a repair of avast ? (if not, do so)
Already performed a clean installation of avast ? (If not, do so if the repair doesn't solve it)

I'm using Windows 7 x64
The avast's version is 12.3.2280 (build 12.3.3154.0)
Not currently using any other security software, i've aways used avast for it.
Not actually performed a repair, but i removed it from my computer using the uninstaller, and downloaded/installed it on my computer again, so i don't know it this counts.

Offline baron.kreight

  • Newbie
  • *
  • Posts: 1
Re: My Avast's security modules keeps getting disabled for no apparent reason.
« Reply #3 on: September 07, 2016, 10:22:25 PM »
Having the same issue. Running on Windows 10 64 bit.

Offline Radeon123

  • Newbie
  • *
  • Posts: 13
Re: My Avast's security modules keeps getting disabled for no apparent reason.
« Reply #4 on: September 07, 2016, 11:04:00 PM »
Just started happening to me as well out of nowhere, Windows 10 anniversary update x64. Nothing has changed in my system at all. I have tried repairing/fully reinstalling and it still deactivates after a little while.

Have to click fix, it's ok for a little while and then it does it again.

I have the Pro antivirus only.

Once it deactivated it pops up with the banner underneath stating extend to a 60 day trial. It's as if the license is constantly expiring.

Only just renewed this a few days ago.
« Last Edit: September 07, 2016, 11:07:55 PM by Radeon123 »

Offline ocisp87

  • Newbie
  • *
  • Posts: 13
Re: My Avast's security modules keeps getting disabled for no apparent reason.
« Reply #5 on: September 07, 2016, 11:22:17 PM »
Hi, I have the same issue. Sometimes Avast stop to protect me with a red X and message says background protection of Avast was stopped and I have to manualy fix. This is very bad for an antivirus, should not happen.

No process should have right to stop Avast, maybe Avast crash or not work well.
I AM on Windows 10 Pro 64 bit.

Avast Free versione 12.3.2280 (build 12.3.3154.2)
« Last Edit: September 07, 2016, 11:30:23 PM by ocisp87 »

Offline L551

  • Newbie
  • *
  • Posts: 18
Re: My Avast's security modules keeps getting disabled for no apparent reason.
« Reply #6 on: September 07, 2016, 11:47:56 PM »
Same issue. Windows 10 x64, build 12.3.2280. It keeps stopping itself. Repair did not work, nor did a clean install using aswclear. Has to be a bad update or something, this windows install is less than a week old.
« Last Edit: September 08, 2016, 01:24:08 AM by L551 »

Offline aliabbasgaming

  • Jr. Member
  • **
  • Posts: 39
Re: My Avast's security modules keeps getting disabled for no apparent reason.
« Reply #7 on: September 08, 2016, 03:32:04 AM »
I am having the same issue on my main pc and my other two pc's, glad am not alone. It randomly just pops up saying you are unprotected click to resolve. I never expereienced this issue before, whats going on. I have the latest update installed Build: 12.3.3154.2  and vesrion: 12.3.2280, Windows 10 anniversary update 64bit. I have never encountered this before and nothing new has been added in regards to software or hardware. I saw this happening on two of my other pc's which kinda of confirms this is a bug. Can you please tell us why this happening and will it be fixed?. I have a clean install of the windows 10 anniversary udate on my pc so i dont understand what is happening.

PS: It just happened to me again :/ and i had to click on enable all from the avast interface
« Last Edit: September 08, 2016, 03:50:31 AM by aliabbasgaming »

Offline quenfran

  • Newbie
  • *
  • Posts: 1
Re: My Avast's security modules keeps getting disabled for no apparent reason.
« Reply #8 on: September 08, 2016, 04:18:21 AM »
Thank god I'm not the only one suffering from this. Have tried all the above and was beginning to get worried. Running the Windows 10 Anniversary as well.

Offline aliabbasgaming

  • Jr. Member
  • **
  • Posts: 39
Re: My Avast's security modules keeps getting disabled for no apparent reason.
« Reply #9 on: September 08, 2016, 06:36:29 AM »
Thank god I'm not the only one suffering from this. Have tried all the above and was beginning to get worried. Running the Windows 10 Anniversary as well.

hopfully someone from the avast team will get back to us

Offline ocisp87

  • Newbie
  • *
  • Posts: 13
Re: My Avast's security modules keeps getting disabled for no apparent reason.
« Reply #10 on: September 08, 2016, 10:08:27 AM »
Quote
hopfully someone from the avast team will get back to us
Me too, hope will be released asap an update. Also I AM scared about the security of Avast. I think they should improve the protection process to not be ended. In this case there are one or more issue who stop the background protection but why is the user have to click on fix and is not Avast who resume asap the protection? This is not good. PC are exposed to attack until user can't see a small x near the time on the avast icon and maybe click on it for see they are not protected and fix manually.

This is very strong issue.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31345
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: My Avast's security modules keeps getting disabled for no apparent reason.
« Reply #11 on: September 08, 2016, 11:02:22 AM »
Perform a clean installation of the latest version and check if the problem is solved.
Not only remove avast through the control panel, but also use aswclear.

Offline Endt

  • Avast team
  • Full Member
  • *
  • Posts: 140
Re: My Avast's security modules keeps getting disabled for no apparent reason.
« Reply #12 on: September 08, 2016, 12:47:09 PM »
Hi there,

sorry for troubles and also thanks for report. Can anyone affected send me zipped log folders? C:\ProgramData\AVAST Software\Avast\log & C:\ProgramData\AVAST Software\Persistent Data\Avast\Logs . As this bug is not known for me, it would be very useful for further analysis and it would accelerate the fixing process.

Thanks again,
B.

Offline Ron.

  • Newbie
  • *
  • Posts: 2
Re: My Avast's security modules keeps getting disabled for no apparent reason.
« Reply #13 on: September 08, 2016, 12:57:39 PM »
had the same problem, so here's my logs
logs

Offline ocisp87

  • Newbie
  • *
  • Posts: 13
Re: My Avast's security modules keeps getting disabled for no apparent reason.
« Reply #14 on: September 08, 2016, 01:11:53 PM »
Log sent via ticket.