Author Topic: A pop up thing said...  (Read 2355 times)

0 Members and 1 Guest are viewing this topic.

henryjl

  • Guest
A pop up thing said...
« on: February 04, 2006, 10:34:22 AM »
Hi,

An error has occur when trying to update!
Click here for more information

Then I clicked on the thing and it showed me this:

--------------------------------------------------------------------
Information about current update:
Total time: 3 s

- Program: Already up to date
  (current version 4.6.763)
- Vps: Already up to date
  (current version 0605-5)

Server: download22.avast.com (70.86.99.98)
Downloaded files: 3 (0.03 KB)
Download time: 2 s

------------------------------------------------------------------
Anything wrong or is it just that my database is already up to date??? :-\


Thanks,

Henry

Offline TedNelly

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1538
  • Trust No-One!
Re: A pop up thing said...
« Reply #1 on: February 04, 2006, 10:54:55 AM »
Quote
HenryInformation about current update:
Total time: 3 s

- Program: Already up to date
  (current version 4.6.763)
- Vps: Already up to date
  (current version 0605-5)

Server: download22.avast.com (70.86.99.98)
Downloaded files: 3 (0.03 KB)
Download time: 2 s



Henry you answered your own Question
Windows 10 Pro | Intel I7 CPU | 16 Gig 2133 RAM | Avast beta 17.5.2295 | Firefox 54 b9(64-bit) | Cyberfox 52.1 | T-Bird 52.1.1 | SpyWareBlaster 5.5 | MalwareBytes 3.0.0.865 | WinPatrol 35.5.2 | GlassWire 1.2.100 | Cybereason Ransomfree 2.2.7 |  Pulla-dePlug Final!

henryjl

  • Guest
Re: A pop up thing said...
« Reply #2 on: February 04, 2006, 10:58:17 AM »
And I'm proud :D ;D