Author Topic: Another torrenting issue  (Read 3160 times)

0 Members and 1 Guest are viewing this topic.

Offline AdiabaticBooger

  • Newbie
  • *
  • Posts: 2
Another torrenting issue
« on: September 28, 2016, 03:48:26 PM »
Hi guys,

I am on the Avast Secureline 1 month free trial. I recently left PIA since they performed even worse than Avast. For the past year I have been trying to find settings to make my torrents work properly with a VPN. I am quite computer literate since I have minor programming skills in several languages and basically solve bugs every day in an app I work for. Torrenting,VPN's and network stuff however, is not my specialty. After a lot of trial and error I have made the following findings:

(before anyone asks, I already tried all the different VPN locations supplied by Avast)

1) Files with about 20 or more active uploaders work fine if you restrict the connection to about 600kb/s. Anything else will take like a week to download. The problem with less trackers is that, while connected to the VPN, they will report:"Connection timed out". Without the VPN the speeds are as they should be (ofcourse I tested this aswell).

2) Sometimes a higher number of connections crashes the VPN (solve by reducing connections to 10 or 20).

3) Sometimes a high number of connections is needed to "get past" the hand full of connection that won't download.

4) A solid download rate higher than 600 kb/s will always result in the VPN to disconnect and continue downloading unsecured! This only happens if it is actually downloading.

Now the real problem is that a lot of the stuff I want to download has only a handfull of uploaders. Uploaders that won't upload anything to the VPN. If I leave it on a whole week I can download about 10% of a 1,8 gb movie that has only a few uploaders. The same movie is downloaded in a couple of hours without the VPN. I have tried this on several occasions and this no mere coincidence.

The frequent disconnects and mandatory restriction of my download speed to 600kb/s is not a problem for me. The problem is that the handful of available trackers for my rare movies (movies that aren't even for sale in my country) won't download. I know it's possible because when I restart uTorrent + Avast Secureline there is a short spike. And if I leave it on long enough there are occasional spikes as well but it is no realistic way of downloading something.

So, I've had it with the "trial and error" and reading endless solutions for other people's computers. Is there someone (from Avast) willing to take a good look at this situation?

It would be much appreciated.

Kind regards.

Offline AdiabaticBooger

  • Newbie
  • *
  • Posts: 2
Re: Another torrenting issue
« Reply #1 on: September 28, 2016, 06:11:31 PM »
*Update* now is one of the times it's working. It didn't at the time of writing the first post, it will shut down at some point again for sure(like it always does and the problems described above will be back). Maybe something on your (Avast) side that runs in cycles? (note, it doesn't matter to which server I am connected)

Offline Jiri Horky

  • Avast team
  • Newbie
  • *
  • Posts: 12
Re: Another torrenting issue
« Reply #2 on: October 03, 2016, 01:15:48 PM »
Hello,

I am surprised to hear all the troubles you have. Could you please specify the following?

1) Which platform you run on (Windows, MAC?) and which version?

2) What version of secureline you have

3) When you say "it crashes" the VPN, what does it really mean? How does it behave, is shows an error message, or it "just" disconnects,  or even blue screen or?

The troubles with and or VPN is probably caused by the fact that when connected via VPN, you are basically behind a network address translation.

Supposing you are on Windows, would you be willing to send me logs of Secureline to PM with any other extra information you may have?

Regards
Jiri Horky
Cloud Operations Team Leader

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31303
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Another torrenting issue
« Reply #3 on: October 03, 2016, 01:27:43 PM »
Just curious, is there a difference if you use a server that is marked for torrents by avast or not ?

Offline HK

  • Avast team
  • Full Member
  • *
  • Posts: 104
Re: Another torrenting issue
« Reply #4 on: October 13, 2016, 12:11:29 PM »
According the PM from AdiabaticBooger it looks like instuctions in this post done the trick.

https://forum.avast.com/index.php?topic=176794.msg1332459#msg1332459

Regards,
HK