Author Topic: Chrome always runs in sandbox mode  (Read 2411 times)

0 Members and 1 Guest are viewing this topic.

Offline Abrarul

  • Newbie
  • *
  • Posts: 1
Chrome always runs in sandbox mode
« on: September 30, 2016, 02:44:00 AM »
I'm using Avast Premier (premium) and I used Chrome once in sandbox mode.  I thought it was good, so I ended the process and restarted chrome.  However, it stayed sandboxed, and it will never go away.  How do I fix this?  I don't want to reinstall anything.

EDIT:  After I restarted my PC, its unsandboxed.  I try to sandbox chrome again, but of course, I'd have to restart my pc for it to go away.
« Last Edit: September 30, 2016, 02:51:48 AM by Abrarul »

Offline Rednose

  • Pirate Party Member
  • Avast √úberevangelist
  • Massive Poster
  • *****
  • Posts: 3719
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: Chrome always runs in sandbox mode
« Reply #1 on: September 30, 2016, 10:18:38 AM »
Hi Abrarul, welcome to the forum :)

Avast - Settings - Tools - Sandbox - Customise - Virtualised processes - select Chrome - Delete - Ok - Ok.

For your understanding, there are two ways to Sandbox a process :

1 ) Via the menu I posted above.

2 ) Or right click on a Shortcut ( from Chrome) and choose "Run inside sandbox" or "Always run inside sandbox".
     "Run inside sandbox" does that only once, and "Always run inside sandbox" of course always untill you change that.
     
     And when you have chosen "Always run inside sandbox", you can right click on the Shortcut again and choose
     "Run outside sandbox" or "Always run outside sandbox".

Personally I have the Shortcuts from my browsers on my desktop, and handle everything from the right click menu.

Greetz, Red.
« Last Edit: September 30, 2016, 10:32:19 AM by Rednose »
OS: Win 10 / iOS 14 / Debian 10 / Tails 4
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with Cybersec

Offline Rednose

  • Pirate Party Member
  • Avast √úberevangelist
  • Massive Poster
  • *****
  • Posts: 3719
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: Chrome always runs in sandbox mode
« Reply #2 on: September 30, 2016, 11:19:02 AM »
And I found a quick start guide, I once wrote.
I will post it here as it is :

Quote
A quick start guide for the Sandbox.

Most important is to Sandbox your browser(s).
But first, if you are using an Administrator account, go to :

Avast - Settings - Tools - Sandbox - Customise - Parameters - select "Drop administrative rights etc." - Ok - Ok.


Now go to :

( Avast - Settings - Tools - Sandbox - Customise - ) Virtualised processes - Add - select the executable(s) from your brower(s) - Ok - Ok.


But there is also another way to Sandbox ( your browser(s) ) :

Right click on a Shortcut ( from your browser(s) ) and choose  "Run inside sandbox" or "Always run inside sandbox".


Also regulary delete the Sandbox contents. You can even scedule it if you like. Go to :

( Avast - Settings - Tools - Sandbox - Customise - ) Webbrowsers - Maintenance - Delete contents.

When the sandbox is still in use, you can not delete it. A reboot will solve that.

Or simply deselect "Cache web browser's files ( sandbox will not be automatically deleted )" which is a safer option.

Greetz, Red.
« Last Edit: October 01, 2016, 02:15:54 AM by Rednose »
OS: Win 10 / iOS 14 / Debian 10 / Tails 4
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with Cybersec