Author Topic: Avast anti theft is missing some permissions  (Read 2970 times)

0 Members and 1 Guest are viewing this topic.

Offline haggisfarmer2

  • Newbie
  • *
  • Posts: 16
Avast anti theft is missing some permissions
« on: October 04, 2016, 08:36:05 PM »
Hello.

My tablet just updated to 6.0.1 (marshmallow) and avast anti theft keeps telling me it needs more permissions.
Can someone please tell how to do this....all permissions seem to be on when checking the app settings.

Thanks for any help provided.

Offline Tereza V.

  • Moderator
  • Advanced Poster
  • *
  • Posts: 935
Re: Avast anti theft is missing some permissions
« Reply #1 on: October 05, 2016, 05:52:43 PM »
Hi, what happens when you tap on the notification?

Offline haggisfarmer2

  • Newbie
  • *
  • Posts: 16
Re: Avast anti theft is missing some permissions
« Reply #2 on: October 06, 2016, 11:59:33 AM »
Hi, cheers for the reply.

When I tap the screen it takes me to the attached picture below....then when I tap setting at bottom it takes me to the connections screen and I haven't a clue what to do from there to give the app write permissions.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 63713
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Win 8.1 [x64] - Avast PremSec 20.2.2401.BC [UI.505] - CC 5.65 - EEK - Firefox ESR 68.6.1 [NS/AOS/uBO/PB] - TB 68.6 - ASB/ASL.BUC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0