Author Topic: IE5 on ME & 2000 is unsafe ......  (Read 2081 times)

0 Members and 1 Guest are viewing this topic.

CharleyO

  • Guest
IE5 on ME & 2000 is unsafe ......
« on: February 08, 2006, 03:45:15 PM »
***

Quote
The flaw exists only in IE 5.01 with Service Pack 4 on Windows 2000 and IE 5.5 with Service Pack 2 on Windows ME, Microsoft said in a security advisory. Users could be attacked simply by viewing a malicious image on a Web site, in an e-mail or in an image viewer, Microsoft said.

"An attacker who successfully exploited this vulnerability could take complete control of the affected system," Microsoft said in its advisory.


Read the rest of the story here:

http://news.zdnet.com/2100-1009_22-6036476.html?tag=nl.e622


***


Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 88128
  • No support PMs thanks
Re: IE5 on ME & 2000 is unsafe ......
« Reply #1 on: February 08, 2006, 03:54:59 PM »
I don't know why I don't find this surprising, just that it has taken so long to identify.

I don't know why some people insist on sticking with such an old version of IE when in this case updating to IE6 with Service Pack 1 would resolve the problem. Then they would only have to worry about the vulnerabilities in IE6 SP1 ;D ;D
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.9.6082 (build 23.9.8494.792) UI 1.0.781/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security