Author Topic: My avast keeps turning itself off on multiple mechines  (Read 1109 times)

0 Members and 1 Guest are viewing this topic.

Offline alan.bacon

  • Newbie
  • *
  • Posts: 1
My avast keeps turning itself off on multiple mechines
« on: October 10, 2016, 08:57:42 PM »
This is getting absolutely ridiculous as this keeps happening. Sometimes I find that my Avast has turned off File System Shield, Mail Shield and Web Shield. Not only that, it is impossible to turn them on again without uninstalling and reinstalling the program. I get a prompt saying "Resolve all" and when I click it the program just freezes for about 10 seconds and nothing happens.  This is really, really bad for a an antivirus. Looking around the forums I'm hardly an isolated incident. Something in the latest version is broken. I'm forced now to move to another provider. Unbelievable.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31343
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: My avast keeps turning itself off on multiple mechines
« Reply #1 on: October 10, 2016, 09:02:14 PM »
Did you use aswclear when removing/installing avast ?
If not, do so and see if the problem is solved.

Online bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 44515
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: My avast keeps turning itself off on multiple mechines
« Reply #2 on: October 10, 2016, 10:25:50 PM »
What operating system ???
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq