Author Topic: Avast Battery Saving using large amounts of data  (Read 11501 times)

0 Members and 1 Guest are viewing this topic.

Offline Štěpán Vaněk

  • Avast team
  • Jr. Member
  • *
  • Posts: 80
Re: Avast Battery Saving using large amounts of data
« Reply #15 on: July 25, 2017, 02:47:03 PM »
hi, thank you for letting us know and sorry for your inconvenience. Even though we are actively analyzing this issue for a long time and we still have not found any evidence that those enormous data consumptions are caused by Avast apps. We believe users that Android says them information like the on picture RCGators shared with us, but we doubt that amount data was actually consumed by Battery Saver. However we are still on this trying to find a reason, it could be a bug in some component provided by Google.

Offline DWolf2k14

  • Newbie
  • *
  • Posts: 1
Re: Avast Battery Saving using large amounts of data
« Reply #16 on: August 30, 2017, 05:16:24 AM »
I'm having the same problem.  It's used 2GB of data in just about a week.  I thought it was just the ads, but it's still been doing it.  Attached are data usage, Battery Saver about screen, and phone about screen.

Offline arioch2112

  • Newbie
  • *
  • Posts: 1
Re: Avast Battery Saving using large amounts of data
« Reply #17 on: October 04, 2017, 12:39:57 AM »
Avast Battery Saver used 1.90 Gb on our AT&T network and 8.41 Gb over our WiFi over one month. We've had Avast installed for quite a while with no issues until today. Can anyone provide an answer for this occurring? Screenshots to follow.
« Last Edit: October 04, 2017, 01:19:03 AM by arioch2112 »

Offline Matthew330

  • Newbie
  • *
  • Posts: 1
Re: Avast Battery Saving using large amounts of data
« Reply #18 on: January 03, 2018, 04:48:23 PM »
I have just experienced this, with about 2.3 gb of data used in the last 3 weeks (1.5gb wifi and 800 mb cellular). Previous months have been 50-100mb in total and the app has been very effective.

I'm UK based but the increased data usage started following a trip to USA and Caribbean, so seemed to coincide with switching to a US or Caribbean carrier. I had data roaming turned off in US and relied on WiFi, but the high data usage showed after returning to UK and re-enabled mobile data. It continued for several weeks before I noticed it. Hope this helps diagnosis of the issue.

Based on other comments in the thread I have deleted and re-installed so will monitor behaviour for a while but hopefully it's fixed. It's a great app I rely on!