Author Topic: [Bug] WebShield is not turning on  (Read 2156 times)

0 Members and 1 Guest are viewing this topic.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
[Bug] WebShield is not turning on
« on: October 17, 2016, 02:26:13 PM »
Regardless I try, I cannot restart WebShield.
I'm not sure if this is the same issue reported here: https://forum.avast.com/index.php?topic=191973.0
The best things in life are free.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47453
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: [Bug] WebShield is not turning on
« Reply #1 on: October 17, 2016, 02:42:58 PM »
Regardless I try, I cannot restart WebShield.
I'm not sure if this is the same issue reported here: https://forum.avast.com/index.php?topic=191973.0
Are you still running the latest preview build of Windows 10 ???
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: [Bug] WebShield is not turning on
« Reply #2 on: October 17, 2016, 11:49:28 PM »
Quote
Are you still running the latest preview build of Windows 10 ???
I'm on 14946. What's wrong with it?

Quote
If you have 3rd party antivirus products such as Bitdefender, Kaspersky Antivirus, F-Secure Antivirus and Malwarebytes installed on your PC – your PC might not be able to complete the update to this build and roll-back to the previous build.
My installation always finishes ok. The problem is on Avast side right now.
« Last Edit: October 17, 2016, 11:56:23 PM by Lisandro »
The best things in life are free.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47453
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: [Bug] WebShield is not turning on
« Reply #3 on: October 18, 2016, 12:19:23 AM »
Quote
Are you still running the latest preview build of Windows 10 ???
I'm on 14946. What's wrong with it?

Quote
If you have 3rd party antivirus products such as Bitdefender, Kaspersky Antivirus, F-Secure Antivirus and Malwarebytes installed on your PC – your PC might not be able to complete the update to this build and roll-back to the previous build.
My installation always finishes ok. The problem is on Avast side right now.
The problem is with Windows and it not allowing 3rd party AV's to work properly with them in the latest build.
One of the reasons I rolled back till they fix the bugs.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline Rednose

  • Pirate Party Member
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 3737
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: [Bug] WebShield is not turning on
« Reply #4 on: October 18, 2016, 01:13:48 AM »
I'm on 14946. What's wrong with it?

Windows 10 Insider Preview Builds are meant to be for testing purposes only ;)

Greetz, Red.
OS: Win 10 / iOS 15 / Debian 11 / Tails 4
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with CyberSec

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: [Bug] WebShield is not turning on
« Reply #5 on: October 18, 2016, 01:21:10 AM »
The problem is with Windows and it not allowing 3rd party AV's to work properly with them in the latest build.
One of the reasons I rolled back till they fix the bugs.
Thanks Bob. I've thought (and read) that only the installation had issues, not the daily work.
The best things in life are free.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47453
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: [Bug] WebShield is not turning on
« Reply #6 on: October 18, 2016, 01:31:58 AM »
The problem is with Windows and it not allowing 3rd party AV's to work properly with them in the latest build.
One of the reasons I rolled back till they fix the bugs.
Thanks Bob. I've thought (and read) that only the installation had issues, not the daily work.
I'm back on 14936 without any issues. Hopefully MS figures it out soon. :)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://