Author Topic: Wndows 10 cannot access https websites  (Read 2813 times)

0 Members and 1 Guest are viewing this topic.

Offline Robert356

  • Newbie
  • *
  • Posts: 6
Wndows 10 cannot access https websites
« on: October 28, 2016, 11:39:13 PM »
I have several Windows 10 computers. Only one does this. Deny access to https websites until I temporarily disable Avast for Business. Then access to https websites is restored. What is wrong? What do I have to reset?

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31222
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Wndows 10 cannot access https websites
« Reply #1 on: October 29, 2016, 12:13:53 AM »
Remove avast completely from that system, reboot and deploy avast again to that system.
See if it makes a difference.

Offline Robert356

  • Newbie
  • *
  • Posts: 6
Re: Wndows 10 cannot access https websites
« Reply #2 on: October 31, 2016, 03:36:36 PM »
Re-installing Avast made no difference.
Suggestions?

Offline Robert356

  • Newbie
  • *
  • Posts: 6
Re: Wndows 10 cannot access https websites
« Reply #3 on: November 05, 2016, 01:23:25 PM »
Been tied up with work demands and have not had time, until now, to get back to this.

This is a problem apparently caused by the Avast software, if temporarily disabling Avast allows https:// connects.

This is my primary workstation. Other W10 stations do not experience this blocking. If other stations do not have this experience then what adjustments do I need to make to the affected machine to correct this issue. I have compared the user settings between an unaffected machine and the affected machine and cannot find a difference that can be changed by myself, the user. Un-installing and re-installing made no difference.

Can anyone help me resolve this issue?

Offline Robert356

  • Newbie
  • *
  • Posts: 6
Re: Wndows 10 cannot access https websites
« Reply #4 on: November 05, 2016, 02:48:33 PM »
The link you suggest is two (2) years old, now.

This is a W10 client that is current updates in everything. This happens with both Firefox and IE/EDGE.

Disable the Avast protection and https lookups work.

Two years and problem exists . . . HELLO developers? This might be a problem.

Not trying to start any argument, not casting stones on their work. They have made a very nice program here . . . except of course this https blocking issue.

Sorry, boys, it's time to fix this one!!!

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31222
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Wndows 10 cannot access https websites
« Reply #5 on: November 05, 2016, 03:01:02 PM »
What exact part of avast do you need to disable to make things working ?

Offline Robert356

  • Newbie
  • *
  • Posts: 6
Re: Wndows 10 cannot access https websites
« Reply #6 on: November 05, 2016, 03:19:04 PM »
Well the entire thread is about https access being blocked on one specific machine.

In all developers defense, I understand that some details within any programming require adjustment and fine tuning. Our user feedback helps them (developers) discover a unique situation that requires program changes.

When I get time and am next at the machine in question I will try some of the suggests on the two year old thread. If they work or not, I'll help, I'll post here.

My last post, perhaps a little bit sarcastic . . . sorry, that comment didn't help, I have realized. My apologies.