Author Topic: Wetransfer  (Read 1467 times)

0 Members and 1 Guest are viewing this topic.

Offline Carlo36

  • Newbie
  • *
  • Posts: 8
Wetransfer
« on: October 27, 2016, 07:05:15 PM »
Da qualche giorno non riesco più ad inviare files utilizzando Wetransfer. Il programma inizia a trasferire e poi il contatore torna allo zero per cento. Ho letto sul supporto al programma che il problema potrebbe essere causato dall'antivirus e che Avast è uno dei programmi "colpevoli". Ho cercato anche sul forum di Avast ma i messaggi sono in tedesco e parla di installare una nuova versione, peccato che il messaggio risalga al 2014.
Come risolvere?


Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Wetransfer
« Reply #1 on: October 27, 2016, 09:51:21 PM »
Hai provato con altro browser?
Hai provato a disattivare avast?
Che versione di avast hai?
Sistema operativo?
Altri software di sicurezza installati?
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline Carlo36

  • Newbie
  • *
  • Posts: 8
Re: Wetransfer
« Reply #2 on: October 28, 2016, 09:23:50 AM »
Ho provato con Firefox, Chrome ed Edge. Sempre lo stesso risultato. Ho provato a disattivare la protezione web di Avast ma inutilmente, ci sono da disattivare altri componenti?
Ho il pacchetto free di Avast, ovviamente la versione è l'ultima disponibile.
OS Windows 10, anch'esso con tutti gli aggiornamenti.
Non ho altri software di sicurezza.
Tentando un trasferimento in upload la percentuale di completamento arriva al 2% per poi tornare a zero.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Wetransfer
« Reply #3 on: October 28, 2016, 10:27:42 AM »
Se hai provato a disattivare avast, dubito che il colpevole sia lui.
Come ultimo tentativo proverei a disinstallarlo, se hai ancora problemi, la causa è altrove.
« Last Edit: October 28, 2016, 10:56:15 AM by giogio »
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline Carlo36

  • Newbie
  • *
  • Posts: 8
Re: Wetransfer
« Reply #4 on: October 28, 2016, 12:32:57 PM »
Se hai provato a disattivare avast, dubito che il colpevole sia lui.
Come ultimo tentativo proverei a disinstallarlo, se hai ancora problemi, la causa è altrove.

Ok, grazie.