Author Topic: [12.4.2281] - Installer language/settings language.  (Read 3199 times)

0 Members and 1 Guest are viewing this topic.

Offline Lord_Ami

  • Sr. Member
  • ****
  • Posts: 227
[12.4.2281] - Installer language/settings language.
« on: November 03, 2016, 02:46:55 PM »
VMware with Windows 8.1 X64, English locale, Estonian location/keyboard settings
1. Launching online installer https://snag.gy/mDugWh.jpg
2. Changing installer language to English https://snag.gy/PC5Eu0.jpg
3. Installing - in English language https://snag.gy/lXfaNP.jpg
4. After installation, UI is in English https://snag.gy/0Gqzj6.jpg
5. Opening Settings, it's in Estonian https://snag.gy/zYLZX3.jpg

Same after restart. https://snag.gy/o5aB28.jpg

Minor issue but I thought I'd report it just in case.

EDIT:
I installed AIS beta on my main PC with Estonian language and apart from settings, main UI seems to be in English. So I don't think it's necesserely a bug.
Another thing with UI (probably known "issue") - It reports that Mail shield is OFF, but it is not installed so it shouldn't watch for it. https://snag.gy/SuEQPq.jpg
« Last Edit: November 03, 2016, 03:15:33 PM by Lord_Ami »

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9408
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: [12.4.2281] - Installer language/settings language.
« Reply #1 on: November 03, 2016, 09:00:24 PM »
I've reported this bug for last stable version 12.3 and it hasn't been fixed since. Annoying as hell. Though for me, it decides I want Slovenian language. I want English!
Visit my webpage Angry Sheep Blog