Author Topic: *Gelöst* Windows 7 - Probleme seit dem Update-Umbau von MS  (Read 42050 times)

0 Members and 1 Guest are viewing this topic.

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows 7 - Probleme seit dem Update-Umbau von MS
« Reply #30 on: November 13, 2016, 04:35:11 PM »

Auch nach Reparatur von WU durch 'PC-WELT Fix' hat sich nichts geändert, denn die Downloads der Oktober-Updates brechen nach wie vor bei 11% ab (s. Screenshots)!
 ::)
=Snake=
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6366
Re: Windows 7 - Probleme seit dem Update-Umbau von MS
« Reply #31 on: November 13, 2016, 11:09:16 PM »
Lies mal hier zu der Fehlermeldung: https://support.microsoft.com/de-de/kb/957310

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76034
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Windows 7 - Probleme seit dem Update-Umbau von MS
« Reply #32 on: November 14, 2016, 08:56:54 AM »
Lies mal hier zu der Fehlermeldung: https://support.microsoft.com/de-de/kb/957310
Hi DJ,

bleibt eigentlich nur Methode 4 (Reparaturinstallation), den Rest haben wir schon versucht.
Was meinst du..? Oder hast du (bzw. Terra) eventuell noch eine andere/bessere Idee..?

LG Asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6366
Re: Windows 7 - Probleme seit dem Update-Umbau von MS
« Reply #33 on: November 14, 2016, 10:54:39 AM »
Lies mal hier zu der Fehlermeldung: https://support.microsoft.com/de-de/kb/957310
Hi DJ,

bleibt eigentlich nur Methode 4 (Reparaturinstallation), den Rest haben wir schon versucht.
Was meinst du..? Oder hast du (bzw. Terra) eventuell noch eine andere/bessere Idee..?

LG Asyn
Eine Reparaturinstallation ist vielleicht die einzige/beste Lösung.

@ Snake: Was mich etwas wundert sind die verfügbaren Sprachpakete. Was für eine Windows 7 Version/Edition ist das?

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows 7 - Probleme seit dem Update-Umbau von MS
« Reply #34 on: November 14, 2016, 11:12:29 AM »
Lies mal hier zu der Fehlermeldung: https://support.microsoft.com/de-de/kb/957310
Hi DJ,

bleibt eigentlich nur Methode 4 (Reparaturinstallation), den Rest haben wir schon versucht.
Was meinst du..? Oder hast du (bzw. Terra) eventuell noch eine andere/bessere Idee..?

LG Asyn
Eine Reparaturinstallation ist vielleicht die einzige/beste Lösung.

@ Snake: Was mich etwas wundert sind die verfügbaren Sprachpakete. Was für eine Windows 7 Version/Edition ist das?

DJBone
Hi, Ihr 3!

Zunächst vielen Dank. Leider hab ich hier nur noch den Läppi mit Windows 7 ultimate SP 1!
Für ne Reparaturinstallation habe ich jetzt keinen Nerv, da ich auch den Internet-Provider wechseln muß!
Komisch ist, dass ich nach all den bisherigen Rep.-Versuchen jetzt laufend IE-Updates angeboten bekomme! Da ich den nicht nutze, blende ich sie aus.
Bin weiter offen für weitere Tipps.
 ;)
LG =Snake=
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6366
Re: Windows 7 - Probleme seit dem Update-Umbau von MS
« Reply #35 on: November 14, 2016, 11:38:05 AM »
Ich empfehle dir den IE zu aktualisieren da er tief in Windows integriert ist und auch teilweise für andere Programme benötigt wird.

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76034
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Windows 7 - Probleme seit dem Update-Umbau von MS
« Reply #36 on: November 14, 2016, 12:03:36 PM »
Ich empfehle dir den IE zu aktualisieren da er tief in Windows integriert ist und auch teilweise für andere Programme benötigt wird.
Kann mich der Empfehlung von DJ nur anschließen..!!
Ist evtl. sogar der Grund, warum das Update bockt...

Asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Cimba

  • Sr. Member
  • ****
  • Posts: 244
Re: Windows 7 - Probleme seit dem Update-Umbau von MS
« Reply #37 on: November 14, 2016, 04:54:18 PM »
Mal so ganz simpel reingehauen: hast du mal vor den Oktorber+Novemberupdates AVAST "dauerhaft deaktiviert"? Weil beim mir (W8.1) das Oktoberupdate auch beim 1.Mal schief gegangen ist und beim 2.Versuch ich Avast deaktivert hatte und es dann durchlief.

"Dauerhaft dekativeren" deshalb, damit Avast auch nach dem Neustart erstmal aus bleibt, wo sich die Windows Updates ja auch nochmal am System zu schaffen machen.
Windows 8.1.1 64bit, AVAST Free (jeweils aktuellste Version), Firefox ESR (aktuellste Version), Comodo Firewall 8.2.0.4978

Offline simracer

  • Poster
  • *
  • Posts: 503
Re: Windows 7 - Probleme seit dem Update-Umbau von MS
« Reply #38 on: November 14, 2016, 08:10:07 PM »
Quote
Komisch ist, dass ich nach all den bisherigen Rep.-Versuchen jetzt laufend IE-Updates angeboten bekomme! Da ich den nicht nutze, blende ich sie aus.
Das wird wahrscheinlich dein Fehler sein ;)selbst wenn du den IE nicht benutzt(ich benutz den auch fast nie und hab FF als Standardbrowser)so ist der IE doch Bestandteil von Windows und Updates fürn IE sollten runtergeladen und installiert werden.

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows 7 - Probleme seit dem Update-Umbau von MS
« Reply #39 on: November 14, 2016, 10:18:50 PM »

Jaja, ich seh' schon: hab das Dilemma selbst verursacht und nun? Wenn selbst diese Updates beim Download bei 11% sterben?
Hat jemand ne Idee, das mit verhältnismäßig geringem Aufwand zu bereinigen?
 ;)
=Snake=

PS: Zur Not kann ich den Läppi auch nach meinem Umzug auf Windows 8 upgraden!
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6563
Re: Windows 7 - Probleme seit dem Update-Umbau von MS
« Reply #40 on: November 15, 2016, 12:24:11 AM »
Hallo =Snake=,

da du schon ein paar Tage daran rumdoktorst. Ich würde an deiner Stelle die Kiste neu Aufsetzen...ist aber nicht der geringe Aufwand der dir so vorschwebt...aber der sauberste Weg zu einem funktionierendem System. ;)

TerraX
Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows 7 - Probleme seit dem Update-Umbau von MS
« Reply #41 on: November 15, 2016, 12:39:30 AM »
Hallo =Snake=,

da du schon ein paar Tage daran rumdoktorst. Ich würde an deiner Stelle die Kiste neu Aufsetzen...ist aber nicht der geringe Aufwand der dir so vorschwebt...aber der sauberste Weg zu einem funktionierendem System. ;)

TerraX

Das sehe ich mittlerweile genauso, da kein anderes Mittel bisher wirklich gegriffen hat. Das macht sich sicher leichter, wenn der Umzugsdruck weg ist und ich nach erfolgter Portierung meine 'alte' Anlage wieder installiert und nutzen kann.

=Snake=
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76034
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Windows 7 - Probleme seit dem Update-Umbau von MS
« Reply #42 on: November 15, 2016, 07:06:41 AM »
Jaja, ich seh' schon: hab das Dilemma selbst verursacht und nun? Wenn selbst diese Updates beim Download bei 11% sterben? Hat jemand ne Idee, das mit verhältnismäßig geringem Aufwand zu bereinigen?
W7 Update Pack wäre einen Versuch wert: http://winfuture.de/downloadvorschalt,2671.html

LG Asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline simracer

  • Poster
  • *
  • Posts: 503
Re: Windows 7 - Probleme seit dem Update-Umbau von MS
« Reply #43 on: November 15, 2016, 10:16:34 AM »

Jaja, ich seh' schon: hab das Dilemma selbst verursacht und nun? Wenn selbst diese Updates beim Download bei 11% sterben?
Hat jemand ne Idee, das mit verhältnismäßig geringem Aufwand zu bereinigen?
 ;)
=Snake=

PS: Zur Not kann ich den Läppi auch nach meinem Umzug auf Windows 8 upgraden!
Snake, du könntest auch versuchen gleich Windows 10 aufzuspielen falls dein Notebook Windows 10 unterstützt. Siehe was dazu ein efahrener User/Helfer im TB geschrieben hat:
http://www.trojaner-board.de/182910-win7-ploetzlich-sehr-hohe-latenz-probleme-spielen-bf1-the-division.html#post1622925
http://www.trojaner-board.de/182910-win7-ploetzlich-sehr-hohe-latenz-probleme-spielen-bf1-the-division.html#post1622936

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows 7 - Probleme seit dem Update-Umbau von MS
« Reply #44 on: December 25, 2016, 02:06:28 PM »
Nee nee, dazu kann mich niemand verleiten. Hab den Läppi vorgestern platt gemacht, gestern noch W7 und fast alle Programme neu installiert. Jetzt kommen auch die Updates wieder!

=Snake= aka HDW38
« Last Edit: December 25, 2016, 02:11:59 PM by =Snake= »
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|