Author Topic: Forum login not accepted on new PC  (Read 2943 times)

0 Members and 1 Guest are viewing this topic.

Offline Myles45

  • Jr. Member
  • **
  • Posts: 90
Forum login not accepted on new PC
« on: November 13, 2016, 02:54:31 PM »
Hi,  I have a new additional PC & have installed a separate version of IS on it which is all fine but when I try to login onto this avast forum with my usual login password & email it is not being accepted. Any idea why? It's Windows 7 whereas this PC is XP but surely that shouldn't make any difference?

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31341
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Forum login not accepted on new PC
« Reply #1 on: November 13, 2016, 03:04:11 PM »
What exact OS/SP ?
What exact version of avast ?
What is the error message you are getting when trying to login at https://forum.avast.com ?
What browser (+version) ?

Offline Myles45

  • Jr. Member
  • **
  • Posts: 90
Re: Forum login not accepted on new PC
« Reply #2 on: November 13, 2016, 04:01:14 PM »
PC is Win 7 Pro SP1 64bit,
Avast IS 12.3.3154.22   Definitions 161113-0
Error: !The user name or password you have entered is incorrect.
Browsers tried: Avast Safe Zone 1.51.2220.62    Google Chrome V54.0.2840.99 m (64bit)

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31341
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Forum login not accepted on new PC
« Reply #3 on: November 13, 2016, 04:08:17 PM »
Can you login with that email and password on https://my.avast.com ?

Offline Myles45

  • Jr. Member
  • **
  • Posts: 90
Re: Forum login not accepted on new PC
« Reply #4 on: November 13, 2016, 04:24:24 PM »
No, whenever I enter that web address & click enter it changes the address instantly to https://id.avast.com/  on either browser

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31341
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Forum login not accepted on new PC
« Reply #5 on: November 13, 2016, 04:41:19 PM »
The Windows version shouldn't matter nor the used browser.
Only thing I can think of at this moment, is that something on the W7 machine is crippling the email and/or password when it is send.

Besides IS, any other security (related) software installed ? (or was there)
Does it make a difference if you disable the avast shields or change a setting in avast ?

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44699
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Forum login not accepted on new PC
« Reply #6 on: November 13, 2016, 04:47:44 PM »

Once you get to your my.avast.com account, can you from there reach the forum ???
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Myles45

  • Jr. Member
  • **
  • Posts: 90
Re: Forum login not accepted on new PC
« Reply #7 on: November 13, 2016, 05:28:02 PM »
The Windows version shouldn't matter nor the used browser.
Only thing I can think of at this moment, is that something on the W7 machine is crippling the email and/or password when it is send.

Besides IS, any other security (related) software installed ? (or was there)
Does it make a difference if you disable the avast shields or change a setting in avast ?

Just tried disabling IS & no different. I only have Malwarebytes in addition. That's it at present.

Actually the reason I wanted to get onto the forum via new PC  was that I think it may have been corrupted by something from the old PC either as they are networked or from USB file transfers, although I set up Avast before anything was connected & always scanned usb before uploading files, partly because I have for a long time suspected something was on XP machine.  I half thought it may just be as it's about 8yrs old & XP is no longer supported etc.

Have scanned XP many times in past with Avast IS, Malwarebytes, Superantispyware, Spybot S&D, & Spywareblaster, but nothing ever shows up.  Regular Symptoms have been very very slow to open files of various types from Microsoft Office, Design software (FlexiSign Pro 8.1) PDF complete, Slow browsing, Outlook Express (6) crashing occasionally & very frequently blue screen on shut down (everything goes through correct shut-down until Windows saving settings & then straight to blue screen rather than proper shut down. Then on start-up it displays message that system has recovered from serious something or other.
It also seems that frequently if I leave PC with a couple of programs open in the evening particularly, say Flexisign Pro & maybe Firefox & then come back a couple of hours later the programs have become unresponsive & end up having to shut down with on/off button.

Now with new Win 7 PC I have also had a couple of occasions with unresponsive programs, frozen screen etc. so I fear something is wrong.

Offline Myles45

  • Jr. Member
  • **
  • Posts: 90
Re: Forum login not accepted on new PC
« Reply #8 on: November 13, 2016, 05:29:05 PM »

Once you get to your my.avast.com account, can you from there reach the forum ???

Can't logon to my.avast.com. same issue

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44699
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Forum login not accepted on new PC
« Reply #9 on: November 13, 2016, 05:37:57 PM »
Have you tried updating to the latest version of Avast ???
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31341
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Forum login not accepted on new PC
« Reply #10 on: November 13, 2016, 05:45:48 PM »
Doesn't matter as the OP can't login directly through the websites.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44699
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Forum login not accepted on new PC
« Reply #11 on: November 13, 2016, 05:50:57 PM »
Have you tried the link provided at the login site when you're having login problems ???
Right under the space for the password ???
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Myles45

  • Jr. Member
  • **
  • Posts: 90
Re: Forum login not accepted on new PC
« Reply #12 on: November 13, 2016, 06:39:00 PM »
Have you tried the link provided at the login site when you're having login problems ???
Right under the space for the password ???

What's wrong with the version I have? It should surely be perfectly good & it's up to date etc.!!??

Do you mean the link to reset password?  If so then why should I reset the password when it works from my XP machine?  Surely the issue is not my email or Password but something else?

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31341
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Forum login not accepted on new PC
« Reply #13 on: November 13, 2016, 06:41:41 PM »
As it works from the XP system, the email/name are correct and working.
So it must be something on the W7 system that is preventing it from working correctly.

On the XP system, are you typing the email/password or do you have it stored in the browser(s) and use that ?
Same question for the W7 system.

Offline Myles45

  • Jr. Member
  • **
  • Posts: 90
Re: Forum login not accepted on new PC
« Reply #14 on: November 13, 2016, 07:03:32 PM »
 :-[ :-[ :-[ :-[ :-[ :-[ :-[

Oh dear!! where's the nearest hole for me to crawl into please??   Just double checked password on Avast passwords & it's changed!!  I was using the password that I'd originally had on Easypass & for some reason I must have changed it when I exported from one to the other.  Many apologies & thanks for your help.

So anyway, can we possibly now address the issues I wanted to get on here for as mentioned above?