Author Topic: That old dial up settings thing  (Read 4850 times)

0 Members and 1 Guest are viewing this topic.

Offline 4u1e

  • Jr. Member
  • **
  • Posts: 21
  • I'm an alpaca! (closely related to the llama)
That old dial up settings thing
« on: December 09, 2003, 08:10:04 AM »
I've been through the FAQs and the forum, so I know the problem with resetting the defaults to 'never dial a connection' on Avast4 Home has been raised on a fairly regular basis. Unfortunately, none of the solutions suggested seem to be working for me. So, here we go again, I'm afraid.

After installing Avast4 Home (November03 Build 4.1.304) on my system the internet connections are now reset to 'never dial a connection' every time I start the computer up. Obviously this means I cannot connect until I either manually initiate the connection or change the setting to 'always dial my default connection'.

I have the 'I only connect to the Internet through a dial up connection' box ticked in 'update (connections)' in Avast, which is the solution suggested in the FAQs. I have unchecked and rechecked this several times. I also have the line 'useRAS=1' in the avast4.ini file, as suggested in several previous posts.

I couldn't find anything else to resolve the problem in the forum. Can anyone help?

My system is Windows 95 (4.00.950B - I know, I should get a proper system) with IE5.5 and Firebird.

Cheers

Matt

Offline MikeBCda

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2248
Re:That old dial up settings thing
« Reply #1 on: December 09, 2003, 05:12:53 PM »
Maybe I'm just not awake enough yet, but I think I'm missing what the question is.

Don't forget the "internet Options" settings for dialup and the Avast setting for dialup are more or less independent of each other.

I'm on a 56 dialup and have my Internet options set to "never dial", like yourself.  That's mainly because if I happened to get disconnected with either of the other two options, I'd be notified by both the DUN and IE, and each would offer to try reconnecting.  Interestingly, IE was usually faster to "see" the disconnection and react.  With "never dial", I just get the single notification from the DUN.

The dialup setting in Avast itself sinply tells it, in effect, whether to check for an internet connection before it goes looking for updates, rather than assuming you're already connected.  Somewhere (in Help, I think) there's a description of the background "pinging" it does to check for access to the Avast servers.

The above is no doubt as clear as mud.  ;)  But hopefully it'll give you something resembling the answer you were looking for.

Best,
Mike
« Last Edit: December 09, 2003, 05:13:58 PM by MikeBCda »
Intel Atom D2700, 2 gig RAM, Win 7 x64 SP1 & IE-11, Firefox 51.0
(default). 320 gig HD, 15Mb DSL, Win firewall, Avast 12.3.2280 free, SpywareBlaster, MBAM Prem., Crypto-Prevent

Offline 4u1e

  • Jr. Member
  • **
  • Posts: 21
  • I'm an alpaca! (closely related to the llama)
Re:That old dial up settings thing
« Reply #2 on: December 09, 2003, 08:02:23 PM »
Well, you've got me thinking again! I had thought I'd understood the problem.  :)

Before installing Avast I think the 'Internet Options' connections box was set to either always dial, or dial if a connection is not present.  In any case the effect was that when I launched Explorer (Firebird, Outlook, whatever) the  connection fired slowly into life and away I went.

Post Avast installation I find that the box is always reset to 'Never dial a connection' and does exactly that: Any programme I launch that requires an internet connection won't initiate it's own link, so I have to launch it seperately from the appropriate connection in the Dial-Up networking folder. Either that or I reset to 'always dial a connection', after which applications go back to initiating connection at the appropriate time until the next time I reboot.

Trouble is - I don't really know what I'm doing (my system is built out of bits and pieces people gave me or I otherwise scrounged) and Windows has too many little options I can play with.....

Anyway, have I now been clear about what my problem is? Or am I just mad?

Thanks for the response!

Matt

Offline MikeBCda

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2248
Re:That old dial up settings thing
« Reply #3 on: December 09, 2003, 08:12:42 PM »
Hi Matt,

Ok, thanks for the clarification.  I'll have to defer to the experts on this one, in regard to the dial-mode-resetting problem.  I prefer "never dial" simply so I have to click the DUN myself and then decide where I'm going from there.

Among other things, I'm fond of Cookie Pal, which sometimes acts unpredictably (like not starting at all) if dialing has been done by an internet app rather than myself.

Best, and good luck,
Mike
Intel Atom D2700, 2 gig RAM, Win 7 x64 SP1 & IE-11, Firefox 51.0
(default). 320 gig HD, 15Mb DSL, Win firewall, Avast 12.3.2280 free, SpywareBlaster, MBAM Prem., Crypto-Prevent

Offline 4u1e

  • Jr. Member
  • **
  • Posts: 21
  • I'm an alpaca! (closely related to the llama)
Re:That old dial up settings thing
« Reply #4 on: December 09, 2003, 08:19:39 PM »
Each to their own I guess!

Cheers anyway

Matt

Offline 4u1e

  • Jr. Member
  • **
  • Posts: 21
  • I'm an alpaca! (closely related to the llama)
Re:That old dial up settings thing
« Reply #5 on: December 10, 2003, 08:47:14 AM »
If anyone's interested....


Having paid slightly more attention to what's going on, the setting switches from 'never dial' to 'always dial' once the little blue icon appears (2-3 minutes after starting up).

I guess I'll have to chase up the recent thread about 'delayed startup' now.

Matt

Offline 4u1e

  • Jr. Member
  • **
  • Posts: 21
  • I'm an alpaca! (closely related to the llama)
Re:That old dial up settings thing
« Reply #6 on: December 10, 2003, 10:02:11 PM »
Aha - re-enabling rpcss.exe has sorted it. Avast starts right off now.

But why?

Matt