Author Topic: Disabling shutdown prompt  (Read 2780 times)

0 Members and 1 Guest are viewing this topic.

Offline dha12oks

  • Newbie
  • *
  • Posts: 8
Disabling shutdown prompt
« on: January 27, 2019, 01:24:12 AM »
Hi all,

Now before you say, I've checked through all my settings for each scan settings, and can confirm that on all of them, "Shut down computer after scan finishes" are unchecked.

I did in the past because I was heading out at the time and knew it'd take forever scanning through all my files ... enable the option but that was for one scan session only.
But yeah, as said all the options are unchecked, and yet I'm still getting this prompt that keeps popping up, any idea in where I might be going wrong?

Thanks in advance.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89244
  • No support PMs thanks
Re: Disabling shutdown prompt
« Reply #1 on: January 27, 2019, 01:56:17 AM »
You don't say what avast version you have, the latest being 19.1.2360 ?
Does this shutdown happen for just one scheduled scan or all of them ?

Another possibility might be this has been saved somewhere else.
I just wonder if the Repair App option or the Reset To Default option in the AvastUI > Settings > Troubleshooting section would help.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline dha12oks

  • Newbie
  • *
  • Posts: 8
Re: Disabling shutdown prompt
« Reply #2 on: January 27, 2019, 03:18:38 AM »
Hi David,

Apologises I didn't think this was relative to the question at mind, as I thought they'd all run from the same base with the exception of certain features only be available on different version of Avast.

I'm currently using Avast Internet Security.
Currently on version 19.1.4142.454

So far over the past month it's been occuring, it's only an inconvenience, especially if I am away from my PC for at least 5 minutes at the wrong time.
I'll give your suggestion a try tomorrow and let you know on this thread if it occurs again, as it's late here now and I must go sleep xD

Thanks mate.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89244
  • No support PMs thanks
Re: Disabling shutdown prompt
« Reply #3 on: January 27, 2019, 10:14:12 AM »
You're welcome.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline dha12oks

  • Newbie
  • *
  • Posts: 8
Re: Disabling shutdown prompt
« Reply #4 on: January 27, 2019, 03:45:14 PM »
Just keeping you updated, I've hit the Repair App button, obviously I cannot say whether or not it helped until I am prompted again, if I don't post a response within a months time xD ... then yeah you know it's fixed, either way thanks mate.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89244
  • No support PMs thanks
Re: Disabling shutdown prompt
« Reply #5 on: January 27, 2019, 05:20:46 PM »
No problem, did you reboot after the repair (this is advisable should something actually have been repaired) ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline dha12oks

  • Newbie
  • *
  • Posts: 8
Re: Disabling shutdown prompt
« Reply #6 on: February 10, 2019, 01:03:26 AM »
Hi,

Apologises for late response, yes I did, I'm back again however because it hasn't solved the issue, any ideas??

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89244
  • No support PMs thanks
Re: Disabling shutdown prompt
« Reply #7 on: February 10, 2019, 02:25:55 AM »
I'm at a loss as to what else to suggest as I haven't come across this and I can't recall it being mentioned in the forums. 

Did you try the 'Reset To Default option' that I mentioned (in Reply #1 above) ?
As a Repair wouldn't actually change any settings as such.

Also avast 19.2.2364 https://forum.avast.com/index.php?topic=225096.0 has just been released, whilst I don't believe updating to that would resolve what appears to be a hidden setting (possibly in an ini file).  It may be worth considering a clean install of avast 19.2.2364.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline dha12oks

  • Newbie
  • *
  • Posts: 8
Re: Disabling shutdown prompt
« Reply #8 on: February 10, 2019, 02:54:50 AM »
No problem mate, yeah I've installed the latest version, although that being said, I might try to reinstall Avast itself, maybe that'll fix it.

I'll keep you updated on this.

Edit: I think I did try "Reset To Default option" before, which had the same issue.
« Last Edit: February 10, 2019, 03:00:37 AM by dha12oks »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89244
  • No support PMs thanks
Re: Disabling shutdown prompt
« Reply #9 on: February 10, 2019, 05:38:39 PM »
No problem mate, yeah I've installed the latest version, although that being said, I might try to reinstall Avast itself, maybe that'll fix it.

I'll keep you updated on this.
<snip>

Good luck with that, a 'clean' reinstall should remove all elements and settings.
Download the avast! Uninstall Utility, avastclear.exe https://www.avast.com/uninstall-utility and save it to your HDD.
  • 1. Now uninstall avast! - using add remove programs/Programs & Features, if you can't do that (as appears to be the case) start from the next step, reboot.
  • 2. run the avast! Uninstall Utility, it will request it be run from safe mode (and will handle the boot into safe mode), once complete reboot into normal mode.
  • 3. install the latest version, reboot.

Note: save the copy of avast_clear.exe so it can be reused as some users are reporting that after running it, it is self-deleting.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline dha12oks

  • Newbie
  • *
  • Posts: 8
Re: Disabling shutdown prompt
« Reply #10 on: February 22, 2019, 02:31:34 AM »
So far so good, no prompts coming up...
I'm hoping it's fixed now.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89244
  • No support PMs thanks
Re: Disabling shutdown prompt
« Reply #11 on: February 22, 2019, 11:31:12 AM »
That's good to hear, thanks for posting your feedback.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security