Author Topic: Connection Timeout, slight diff from others  (Read 1805 times)

0 Members and 1 Guest are viewing this topic.

Bass

  • Guest
Connection Timeout, slight diff from others
« on: February 18, 2006, 08:01:41 PM »
OK so Ive searched all the topics with azureus and timeout in them and nobody has had the exact same problem so I couldn't be sure. When I get the timeout instead of listing java it lists azureus.exe and gives me an ip in this format 182.107.200.161:143, So any ideas? It doesn't seem to be email related like the others may be but I don't really know.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 88746
  • No support PMs thanks
Re: Connection Timeout, slight diff from others
« Reply #1 on: February 18, 2006, 08:23:08 PM »
Well regardless of the javaw.exe or it being azureus.exe it would appear that the same thing is happening communication between two peers, initiated by one using port 143, which is used for IMAP email protocol and since 143 is a port monitored by avast's email scanner it times out because it is expecting this port to be used for email.

Since you are you are using Azureus it is possible that you need to change the ports you listen on.
Check out this Thread http://forum.avast.com/index.php?topic=18105.0
and this post in particular http://forum.avast.com/index.php?topic=18105.msg154105#msg154105

Adjust your settings and see if that resolves the problem.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.1.6099 (build 24.1.8821.762) UI 1.0.796/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security