Author Topic: That is a first time?  (Read 4107 times)

0 Members and 1 Guest are viewing this topic.

Offline Morro41

  • Jr. Member
  • **
  • Posts: 83
That is a first time?
« on: November 13, 2016, 06:23:25 PM »
Okay, I have been using the Slinjet browser from Flashpeak for a very ... very long time, and till just a few minutes ago I also never hat a problem with updating Slimjet with Avast installed. I wanted to update to the latest version, but when using the online update I could not do so? ( I got a warning that I did not have the right permission for that action. ) So I downloaded the offline installer for Slimjet, and I did not get a warning this time so I thought it was updated.

Still, I checked anyway to see if the browser was indeed updated. Turned out it was not updated? So I tried to see if temporarily disabling the Avast Shields would allow me to install the browser update, and it turned out it did indeed update this time. BUT I never hat to do this before, and although I realise that the chances of something bad happening on my computer are pretty darn slim, I still do not like to temporarily disable the shields. So does anyone have an idea as to why I suddenly hat to use this method? ( It should not have to be done this way. )

By the way, excluding the files/folder did not seem to help either. ( Well, that or I did something wrong? )
Windows 10 64bit /MSI Z370 Codex Gaming XE Desktop i5-9600K CPU 3.70GHz /16 GB DDR4 Memory /NVIDIA GeForce RTX 2070 Graphics card /256 GB SSD /1TB HDD/External 5 TB WD Elements 25A3 USB Device

Offline stibi

  • Sr. Member
  • ****
  • Posts: 382
Re: That is a first time?
« Reply #1 on: November 13, 2016, 06:26:22 PM »
1. - which OS?
2. - what did you exclude?


Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: That is a first time?
« Reply #2 on: November 13, 2016, 06:58:49 PM »
Quote
I got a warning that I did not have the right permission for that action
That is a Windows message.

Offline Morro41

  • Jr. Member
  • **
  • Posts: 83
Re: That is a first time?
« Reply #3 on: November 13, 2016, 07:11:45 PM »
1. - which OS?
2. - what did you exclude?

I use Windows 8.1 64bit. And I tried excluding the program folder C:\Program Files\Slimjet\ and the offline installation file sjtsetup_x64.exe.

@Eddy

Yeah, I know, but once I shortly deactivated the shields to try the update again ( Which then worked. ) I did not get the warning. So would that not mean that it is connected to my OS and Avast together? ( Maybe because of the hardened mode from Avast? )
Windows 10 64bit /MSI Z370 Codex Gaming XE Desktop i5-9600K CPU 3.70GHz /16 GB DDR4 Memory /NVIDIA GeForce RTX 2070 Graphics card /256 GB SSD /1TB HDD/External 5 TB WD Elements 25A3 USB Device

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48701
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: That is a first time?
« Reply #4 on: November 14, 2016, 02:43:31 PM »
If it was Avast, you would have gotten a warning from Avast. :)
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline Morro41

  • Jr. Member
  • **
  • Posts: 83
Re: That is a first time?
« Reply #5 on: November 22, 2016, 01:17:12 PM »
Okay, just now it happened again. I hat to disable the shields temporarily in order for me to install the update for the Slimjet browser?  :( Avast should look into this in my opinion.
Windows 10 64bit /MSI Z370 Codex Gaming XE Desktop i5-9600K CPU 3.70GHz /16 GB DDR4 Memory /NVIDIA GeForce RTX 2070 Graphics card /256 GB SSD /1TB HDD/External 5 TB WD Elements 25A3 USB Device

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48701
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: That is a first time?
« Reply #6 on: November 22, 2016, 01:56:41 PM »
Okay, just now it happened again. I hat to disable the shields temporarily in order for me to install the update for the Slimjet browser?  :( Avast should look into this in my opinion.
Why did you have to disable the shields ??? If you want help, please give details.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline Morro41

  • Jr. Member
  • **
  • Posts: 83
Re: That is a first time?
« Reply #7 on: November 22, 2016, 05:59:39 PM »
Okay, just now it happened again. I hat to disable the shields temporarily in order for me to install the update for the Slimjet browser?  :( Avast should look into this in my opinion.
Why did you have to disable the shields ??? If you want help, please give details.

It is described in my OP, but in short, with the last two updates for the Slimjet browser I hat to disable the shields for a short time. It did not matter if I used the online method or the offline install file. The update can be run and it looks like it happened when I kept the shields on, but after the update a check inside Slimjet when it is running showed me that it was still the previous version. After I disabled the shields for a short time these last two updates ... then and only then did the updates get really done?
Windows 10 64bit /MSI Z370 Codex Gaming XE Desktop i5-9600K CPU 3.70GHz /16 GB DDR4 Memory /NVIDIA GeForce RTX 2070 Graphics card /256 GB SSD /1TB HDD/External 5 TB WD Elements 25A3 USB Device

Offline Morro41

  • Jr. Member
  • **
  • Posts: 83
Re: That is a first time?
« Reply #8 on: November 24, 2016, 01:39:09 PM »
No one?
Windows 10 64bit /MSI Z370 Codex Gaming XE Desktop i5-9600K CPU 3.70GHz /16 GB DDR4 Memory /NVIDIA GeForce RTX 2070 Graphics card /256 GB SSD /1TB HDD/External 5 TB WD Elements 25A3 USB Device

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48701
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: That is a first time?
« Reply #9 on: November 24, 2016, 04:49:36 PM »
No one?
Don't use your browser. However, never disabled the shields for the browsers I do use (Chrome,Firefox,Opera) and never had a problem with updates.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline Morro41

  • Jr. Member
  • **
  • Posts: 83
Re: That is a first time?
« Reply #10 on: January 07, 2017, 05:15:11 PM »
Well I still do not understand how or why it happened, but either Avast or Flashpeak did something, because the online update just worked with out me having to do what I did the first two times. So as far as I am concerned my problem is solved. :)
Windows 10 64bit /MSI Z370 Codex Gaming XE Desktop i5-9600K CPU 3.70GHz /16 GB DDR4 Memory /NVIDIA GeForce RTX 2070 Graphics card /256 GB SSD /1TB HDD/External 5 TB WD Elements 25A3 USB Device