Author Topic: Avast background services is not running  (Read 2512 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Avast background services is not running
« on: January 03, 2017, 11:28:29 AM »
Good day..
I have been following the issue with the avast background services and the fix that was released for the problem.

I have the same problem and is currently at the point where I am stuck..

The problem came up with the background services not running and that the GUI is unable to restart the service.
So I checked and the actual service in windows are not running.
Tried to start this service manually but error says The dependency service or group failed to start.



Like all normal users I uninstalled the antivirus. Rebooted. Re installed a fresh copy from the Avast website. Rebooted again and still the same.
Saw in the forum that a fix Avast Emergency Update fix were provided and checked in the given directory.
Ran the ----C:\Program Files\AVAST Software\Avast\AvastEmUpdate.exe as recommended
Rebooted a few times but still it is not fixing the problem.

And no the services are definitely not running no matter what other forums are saying for task manager and Services.msc confirmed that the service is unable to start or restart.



So please Avast. I do not wish to reload my pc if it is something that can be fixed.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31197
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Avast background services is not running
« Reply #1 on: January 03, 2017, 12:20:13 PM »
Perform a real clean installation of the latest avast version and see if that solves the problem.

- Remove avast through control panel
- Run avastclear
- Remove all leftover folders/files/registry entries
- Install the latest avast version using the offline installer

If that doesn't solve the problem, run Farbar and attach two logs two your next post (FRST.txt and Addition.txt)

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 47564
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast background services is not running
« Reply #2 on: January 03, 2017, 09:23:45 PM »

Clean Install of Avast:
https://goo.gl/4Ptzkf
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://