Author Topic: Possible conflict with Google Allo  (Read 1183 times)

0 Members and 1 Guest are viewing this topic.

Offline rival879

  • Newbie
  • *
  • Posts: 2
Possible conflict with Google Allo
« on: January 04, 2017, 03:15:02 PM »
I tried contacting customer support but they didn't seem interested since I was using the free mobile antivirus. 
Anyway, I wanted to share my experience in case it helps someone.

I recently had to uninstall Avast and its products from my phone.  I had been using Avast and its products for almost two years on my Sony Xperia Z3 Compact (D5803) running Android 6.0.1, and about 3 years before that on a phone running Android 4.3.1.

My wife used Google Allo to send me a message for the first time but I didn't receive it.  Shortly after we talked about it, my phone displayed "Unfortunately, System UI has stopped", and then the device became unusable.  The screen locked, turned black, soft buttons vanished, and the only buttons that would do anything were the power and camera buttons.  I was able to reboot, but the phone would work for less than 30 seconds.  I then rebooted in safe mode and experienced the same issue. 

When rebooting in safe mode, there were a couple of very brief messages from Avast before the device stopped working again.  I didn't get a chance to save the messages as I was in panic/fix it mode.  After uninstalling Avast and its products, my phone worked again.  I then received the Allo message and was able to finish configuring the app.  The incident happened and was remedied 12/27 and it's been working ever since.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31483
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Possible conflict with Google Allo
« Reply #1 on: January 04, 2017, 03:33:12 PM »
It doesn't matter what product you are using (free or paid), avast sure cares and they will handle your ticket.

Offline rival879

  • Newbie
  • *
  • Posts: 2
Re: Possible conflict with Google Allo
« Reply #2 on: January 04, 2017, 03:44:16 PM »
Thanks for the assurance.  My understanding was that the issue was closed.  This is the message I received from support:
"Hello,

We’re sorry, but we can’t seem to find a record of your license in our system.

If you use Avast Free Antivirus, please visit the FAQ section of our website or the Avast community forum.

If you use one of our premium products and believe you've received this message in error, please reply directly to this email advising us of your order ID or the email address you used to make the purchase. If you do not remember your order ID or which email address you used, please provide your full name and the postal address you entered when purchasing Avast.

Upon receiving your reply, one of our support agents will get back to you as soon as possible.


Best regards,
The Avast Support Team
657235"


Offline hermansky

  • Moderator
  • Full Member
  • *
  • Posts: 122
  • Protecting world against Skynet..
Re: Possible conflict with Google Allo
« Reply #3 on: January 27, 2017, 11:00:52 AM »
Hi Rival879,
I tested Allo together with our latest version of AMS on various devices and so far I wasn't able to reproduce your issue. And our products shouldn't interfere anyhow with this app..  Could you please try it again?

Offline Aung Thu

  • Newbie
  • *
  • Posts: 1
Re: Possible conflict with Google Allo
« Reply #4 on: December 05, 2017, 05:58:24 AM »
Yes, my Xperia Z2 suffered the same "system UI has stopped" error and hunged whenever I intalled (4 times at least) Avast Mobile Security and used it. So I've to uninstall the Avast. I've even purchased a linense but still have to contact the help center. No resolution is found yet.

Offline Tereza V.

  • Avast team
  • Poster
  • *
  • Posts: 460
Re: Possible conflict with Google Allo
« Reply #5 on: December 07, 2017, 10:44:53 AM »
Hi, sorry to read of your inconvenience, could you provide more details?

- is there any specific action, that causes the UI crash? What exactly happens after you do it?

- what is your Android version, do you use any custom ROM, any 3rd party launcher?