Author Topic: Ethernet issues and Avast! VPN  (Read 4302 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Ethernet issues and Avast! VPN
« on: January 05, 2017, 01:40:42 AM »
I've started having issues with avast VPN as of late, starting about a week ago i cant use my VPN and game like I used to, Before my avast VPN used to build a virtual ethernet which made things silky smooth to run for me, now its a lag haven whenever I play. I like to use a VPN when gaming for obvious reasons but I want to know why my VPN suddenly is refusing to build the ethernet system it had set up for me. Any suggestions would be greatly appreciated :)

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76079
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Ethernet issues and Avast! VPN
« Reply #1 on: January 05, 2017, 08:21:44 AM »
Repair Avast:
1. Control Panel -> Add/Remove programs -> Avast
2. Click on 'Repair'.
3. Follow instructions.
4. Reboot.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31130
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Ethernet issues and Avast! VPN
« Reply #2 on: January 05, 2017, 10:45:14 AM »
Tried multiple servers within the VPN ?

REDACTED

  • Guest
Re: Ethernet issues and Avast! VPN
« Reply #3 on: January 06, 2017, 05:57:22 PM »
I've tried multiple servers but no cigar. I've tried repairing it but it didn't work, any other suggestions guys :/

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31130
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Ethernet issues and Avast! VPN
« Reply #4 on: January 06, 2017, 06:22:00 PM »
Run a speedtest with and without the VPN enabled. http://www.speedtest.net/

REDACTED

  • Guest
Re: Ethernet issues and Avast! VPN
« Reply #5 on: January 07, 2017, 03:58:49 AM »
Hi Eddy. I did as you instructed and there is a massive drop in speed.

With VPN my speed is at 7.02 download and 3.97 upload

Without I am sitting at 24.32 download and 18.89 upload.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31130
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Ethernet issues and Avast! VPN
« Reply #6 on: January 07, 2017, 09:54:47 AM »
That is too much of a difference.
Ofcourse when a VPN server is busy (lots of users), the speed can drop, but it shouldn't be that much.

If the same happens on the different VPN servers, I suggest to create a ticket and ask avast to have a look at it > https://support.avast.com

REDACTED

  • Guest
Re: Ethernet issues and Avast! VPN
« Reply #7 on: January 12, 2017, 01:51:05 PM »
Just gonna update things here. The problem seems to have sorted itself out and the ethernet is building itself up again.

THank you so much for all the help from here :)

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31130
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Ethernet issues and Avast! VPN
« Reply #8 on: January 12, 2017, 02:36:55 PM »
Odd, but at least it is working as it should again.

Did you see a Kangaroo jumping outside when you connected to a VPN server and was he still there when you didn't connect to a VPN server ? ;D