Author Topic: The new beta + Plex Media Server  (Read 3427 times)

0 Members and 1 Guest are viewing this topic.

Offline anarkii

  • Jr. Member
  • **
  • Posts: 54
The new beta + Plex Media Server
« on: January 13, 2017, 05:18:48 AM »
Hello everyone,

Im having some trouble with the new Beta, and Plex. Previously I was running the RTM version of Avast and never had a problem, but the last beta, and this one, seems to block it



I have opened all the ports in the firewall and when I temporarily disable shields, everything works fine. When I reable them, I cannot access the files from my TV.



Anyone able to help me out? :)

Offline anarkii

  • Jr. Member
  • **
  • Posts: 54
Re: The new beta + Plex Media Server
« Reply #1 on: January 19, 2017, 09:06:55 AM »
Hi, I still have this problem after a week, is there anyone that could help me out here?

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 82691
  • No support PMs thanks
Re: The new beta + Plex Media Server
« Reply #2 on: January 19, 2017, 11:32:01 AM »
I don't use the avast firewall, nor am I using the current beta. But looking at your screen shots your firewall profile is set to Public and this is the most strict. Was it like this before ?

I just wonder if other settings may have changed, like 'File and Printer sharing' And or Internet Connection Sharing Mode.

Hopefully one of those using the avast beta and avast firewall can jump in.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.1.2397 (build 20.1.5069.558) UI-1.0.460/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro


Offline anarkii

  • Jr. Member
  • **
  • Posts: 54
Re: The new beta + Plex Media Server
« Reply #4 on: January 20, 2017, 08:56:55 AM »
Hi DavidR,

It seems that was indeed the problem. Thank you!

Changed my Internet connection to Private, and kept my VPN to public and everything is working again as it should be :)

Thank you for the response kind sir  :)

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 82691
  • No support PMs thanks
Re: The new beta + Plex Media Server
« Reply #5 on: January 20, 2017, 11:01:39 AM »
You're welcome, glad that you have it resolved.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.1.2397 (build 20.1.5069.558) UI-1.0.460/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro