Author Topic: [2283]Avast!Beta--language problem  (Read 1853 times)

0 Members and 1 Guest are viewing this topic.

Offline

  • Newbie
  • *
  • Posts: 2
[2283]Avast!Beta--language problem
« on: January 24, 2017, 11:30:47 AM »
[I’m Avast! Fans from China.So,my English is not very good.Please pardon me as my English isn't very good. ;D]

When I use Avast! Beta Version(17.1.2283),I met some problem.
Avast! Language sometimes change automatically.Sometimes shown as traditional Chinese + English, and sometimes it will be normal to show my choice of simplified Chinese(as shown in the figure).When the language is not simplified Chinese, close the window and re-open it will resume.

Hope that the official found this problem and repair as soon as possible. ;)

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11047
  • No support PM's thanks
Re: [2283]Avast!Beta--language problem
« Reply #1 on: January 24, 2017, 11:32:35 AM »

Offline

  • Newbie
  • *
  • Posts: 2
Re: [2283]Avast!Beta--language problem
« Reply #2 on: January 24, 2017, 02:28:39 PM »
Already reported here https://forum.avast.com/index.php?topic=195734.0
My problem is not the same.What he said is run smart scan after language happend change,but my Avast! appear this problem is random phenomenon.
(Sorry...My English is so bad,I hope you can understand. ;D)

Offline noelrojasc

  • Sr. Member
  • ****
  • Posts: 234
  • Usuario desde la versión 5
Re: [2283]Avast!Beta--language problem
« Reply #3 on: January 24, 2017, 09:11:17 PM »
Something similar happened to me. When I first installed the Beta Version (by the way, I did a clean install) all instructions appeared in Spanish (I live in Mexico, so that´s OK). But after rebooting my PC, some instructions appeared in English and others in Spanish.

No doubt this problem will be solved in the final release!
DELL Optiplex 790, Intel Core i5, 16GB RAM, Windows 10 Pro 64 Bits, Avast Free.

Offline =Snake=

  • ..... minden elfelejtettem.
  • Starting Graphoman
  • *
  • Posts: 6656
Re: [2283]Avast!Beta--language problem
« Reply #4 on: January 24, 2017, 10:17:00 PM »

Usually the language clearence comes at least.
 ;)
=Snake=
Main:AMD LE1620,W7ult SP1 | MS-7091,P4,XPpro SP3 | AMD-Athlon 1800+ (W7ult SP1 + XP pro SP3,FFesr 45.9,TB 45.8,CC 5.11)|
Laptops: Acer Aspire V5-591G,W10 Home[x64] v1909 (Build 18363.959) | HPI_2020M,W8.1 pro[x64] | Amilo Xi2428,W8.1 pro | MD95400,W7ult SP1 | MD97400,XP pro SP3|
FF 78.3.1 esr[NS,AOS,ABP],TB 68.12.1,MCS,CC 5.72,MBAM,MBAE, FW (XP+W7):CIS 3.14[FW,D+],AV:Avast Free [XP+W7:10.4.2233] 20.8.2429|